1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Axle popping out of tranny.WTF?

Discussion in 'General Tech and Maintenance' started by 97SIRTN, Aug 27, 2005.

  1. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    I finished putting my new clutch and flywheel in.
    I get all the tools put up, and drive around the block once.
    Everythings fine.
    I leave a couple of hours later, and when I get to the end of the street it happens.
    The car will go forward VERY slowly.
    Tow the car home. Look under the hood only to see the passenger side axle has popped out of the tranny past the splines, about 2 1/2in.
    When I tried to push it in, it won't go. Pull axle out, everything looks fine.
    Get wood, hammer axle into tranny.
    Drive car around block, and after a minute of driving it pops out again!
    What is going on here?
    Why won't the axle stay in the tranny?
    I have GSR tranny,half shaft,axles in '97' Civic.
    HELP
     
  2. VTECPOWER

    VTECPOWER Senior Member

    Messages:
    1,683
    Likes Received:
    0
    Joined:
    Oct 6, 2003
    Location:
    Winchester, VA
    Are the axles too short? Which ones are you using?
     
  3. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    is the snap ring in good shape
     
  4. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    I bought the axles in Jan. when I got my swap.
    The shop I got the engine from said they were the ones to get.
    The thing is, that I have driven on these axles for over 2000 miles without this happening.
    Why now?

    I wouldn't know how to tell if a snap ring was bad or good.
    I have pulled them out a couple of times(4-5).
    They are probably still under warranty if there is one for them.
    But I don't want to just return it for nothing.
    Honestly I thought it was the snap ring too.

    BUT....it there anything else it could be?
     
  5. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
  6. evoracer03

    evoracer03 Senior Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Aug 22, 2003
    what axles are you using? sounds like you might have mixed up sides. one side is only partially splined while the other has splines all the way down. swap em around and you shouldnt have any issue :thumbsup:
     
  7. drpenguin

    drpenguin Senior Member

    Messages:
    498
    Likes Received:
    0
    Joined:
    Aug 25, 2004
    Location:
    Salem, Or
    I hope you didnt break the seal on the tranny around the axles.
     
  8. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005

    <_<
     
  9. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    I just don'y get it.
    Figuring it was the snap ring, I returned the axle(under warranty and got a new one.
    For some reason, it was hard to push it in the tranny again.
    I install it and drive off.
    30 miles down the road it pops out while I am driving again.
    Knock it back in and start driving again.
    30 miles down the road it pops out AGAIN!!??!!
    Knock it in, only to have it pop out 3 miles down the road this time.
    So after a $95 tow bill home, I am now stuck without a way to work.
    Help
    WHY DOES IT KEEP POPPING OUT??????
    HELP!!!
     
  10. evoracer03

    evoracer03 Senior Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Aug 22, 2003

    i guess i should have been a little clearer, sorry man. are you using the b17 gsr axles or the newer b18 gsr axles. i ask because the axles are different and if you have a male intermediate shaft then you wouldnt be able to put the axle in the wrong side. :unsure:
     
  11. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    That was just the second time someone had asked that, didn't mean to be well...

    I bought 97 GSR axles from Autozone. Their computer said 1.8 liter engine.

    Here is the kicker, I have already driven on these axles for over 1000 miles. More like three.
    This hasn't happened before now.
    All I did was replace my clutch and flywheel. Put everything back together. Started driving again, and pop!
    This is a new problem, but the swap has been in my car since January. The same time I signed up here!
     
  12. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    My axles goes into the intermediate shaft. So they could be swapped. But how would I have been able to drive it with them switched before?
     
  13. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    :blink:
    I did change the driver's side engine mount. Before, my mount cocked to the front cuz I still had the B16 engine mount. I got the correct one in this week, so I put it on while I had the car on jack stands....

    1. Could the previous mount have cocked the engine so far over the axle would reach before? And now it won't reach?
    But when I took the axle back to Autozone yesterday, we looked up which axle was on the passenger side. That was the one he gave in exchange.
    2. So shouldn't it be the right one anyway?
    3.If they were mixed up before, wouldn't I l now have two of the same axles, one on each side?
    Would that not do something to the driver's side, causing it toat least wobble or something? Or would it just bunch up, yet still perform correctly?
    4. And why does the NEW axle, specifically said to be for that side, continue to pop out?(THE REAL QUESTION!!)

    HELP :worthy:
     
  14. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    Someone please help.
    I pulled both axles, and my intermediate shaft is a male.
    There is absolutely NO way they could be mixed up.
    It is a non abs axle.
    I didn't have this for the last 3000 - 5000 miles.
    Driver's side works fine.
    Passenger is suddenly hard to get in, but will pop out at random. About 1 1/2 to 2 inches.
    Exchanged axle for new one. Problem persisits.

    Any one? :unsure:
     
  15. theodorcrx

    theodorcrx Member

    Messages:
    35
    Likes Received:
    0
    Joined:
    Aug 26, 2005
    I had this problem too when i did this for my cousin 98 civic. when i took out the axles it started leaking someting :blink: . i thought nothing of it and place the axle back. it it started to pop out while driving. so we got fed up and swap the tranny and the motor.
     
  16. n1mr0d

    n1mr0d Senior Member

    Messages:
    242
    Likes Received:
    0
    Joined:
    Aug 10, 2004
    Location:
    Channahon, IL
    The only thing that I can think of is that you have the wrong axles. In my experience Autozone is no longer the place to go for replacement parts due to the fact that they often do not have the correct stuff or it is faulty. Doing something 3and 4 times because the supposed new piece is defective is not my idea of fun. Possible you should take a trip to the local honda dealer and pick up a set of axles from a 95 Del sol or the 99-00 Civic Si. They are the same as the GSR axles.

    My only other guess with out looking at it or having pics to judge it from is that the engine is like you suggested "cocked" or mismounted. Hell maybe your Low Control Arms are fubared?
     
Verification:
Draft saved Draft deleted

Share This Page