1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b16a2 w/p72 gs-r ecu -- vtec coming in really low

Discussion in 'HYBRID -> EG-EK / DC' started by JDM_EK9R, Dec 20, 2006.

  1. JDM_EK9R

    JDM_EK9R all motor

    Messages:
    81
    Likes Received:
    1
    Joined:
    Nov 4, 2006
    Location:
    central, NJ
    i have a 97 ek hatch with a b16a2. obd2-obd1 jumper with an obd1 p72 ecu. vtec comes in at 4800rpm. isnt really making any power in vtec. i beleive vtec on the 99-00 civic si comes in at 5500 rpm. is this why im not making much power in vtec? anyone have any ideas? will i make a significant difference in power if vtec comes in higher than 5500rpm? never had this problem before.
     
  2. Wytt

    Wytt Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Jan 20, 2003
    Actually it's more like you don't feel like it's making power vs. a higher RPM VTEC point where you would feel that "jump" in power. The typically "optimal" VTEC cross point is around 4500 - 5000 (ie when the lower cam profile crosses with the higher cam profile on a dyno graph). Honda just set the VTEC cross point higher so you can feel the "power" (for the consumer's perception that VTEC = power).
     
  3. dixonsi

    dixonsi New Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Dec 26, 2006
    i have a stock 2000 si and mine comes in at 5400rpms and you can hear it kick in but i dont feel the power un till about 6500rpms but it pulls f-ing hard i think its do to my IM i got some cheap one that works pertty good. i raced a type R integ with a pipe and CAI and got him 3/4 of car belive it or not.
     
Verification:
Draft saved Draft deleted

Share This Page