1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

b8/y8 minime troubleshootin for 2wks im outta ideas:(

Discussion in 'Civic and CRX - EF' started by vtecdeeznutz, Oct 14, 2011.

  1. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    im typeing this from a touchscreen fone as this is only thing I have for internet ok just got booted by dseries.org cuz they like to bag on ppl and then not expected someonne to say say anything back first of all I don't have a computer im duing this is from a cheap smart fone which I can text and it don't write way I rote in the speed. im typing it so bare wit me please

    I have a b8 bottom
    y8 head
    I bought a 89 dpfi convertd. 2 mpfi wired wit vtec and I streetlights jumper harness of a guy on craiglist note complete harness is 89 headlight to tail light
    now the motor came from my eg I
    it had the d15b8 proseries im wit no name fuel rail
    spoon header 3 in exhaust
    the bay harness was a vtec. one with the p28 running it
    my question is how duz a 8 valve motor run on a vtec ecu
    and run perfectly fine? Peppy and everything I redlined @ 55k just about that and still take. a ls da I was hamazed wen I raced hat guy and I didn't evn heat my tires he did and for a while to


    anyway I finshd the swap I got fuel I got a spark looks faint tho
    it cranks no fire im using a aem can gear question when I time the mini
    e wit a adjustable can gear do I advance or retard it
    another thing is I'm getting fuel in the chamber cuz pulling the plugs they r not wet but smell like gas
    I have both dizzy the td41u and the 42u and need to no how to test them wit a tester aka a multimeter
    the compression seems gud I don't have a tool for that but wen I crank it a gud amount of air goes out the header and I Chang's the firing order and the cranking noise change like for the better but idk if im getting closer or not umm
    I ground the yellow wire on the jumper and it duznt give me codes. and the cluster only light the check and the highbeam for thhat being lit im guessing cause I have finished running the driver side wiring for the lights plz ppl I don't need to get kick off here to I need this car running everything has bin installed as of two weeks ago help
     
  2. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    I forgot the mini me went into my 90si
     
  3. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    anyone apps I need help on this
     
  4. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
  5. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
    Make sure timing is set properly, check your ecu for any c.e.l. Codes, and stop talking like an idiot. Im using a smart phone as well, don't play dumb.

    And we don't care how your 89 HF smoked a LFA yesterday, plus it's frowned upon as a community. Welcome to Hondaswap!

    How the fuck do you get banned from desires.org
     
  6. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    just statin it was cool for a 8 valve wit bolt ons take. a ls ok thats it anyway I set timing to book then thought of the sticky from dseries and nothing there answered whether to advance my aem. cam gear or retard it that really is my question plus I still have to test my dizzy to see if its gud but havent found a diagram show how to test it
     
  7. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    and its was a d15b8 8 valve in the eg wen that race happend fyi as for the cell i ground the jumpers yellow wire and get nothing from it
     
  8. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    I was thinking of pulling the valve cover and checking what way the lobe on the cam for no.1 im thinking the exhaust valves r open instead of the intake ones my reason for this is that the motor rotates freely but dont start another reason wuld b the 180 out thing wit mini mes what u guys think
     
  9. josh_crewdson@y

    josh_crewdson@y New Member

    Messages:
    438
    Likes Received:
    4
    Joined:
    Dec 5, 2007
    Location:
    nova
    16 valve head on a 8 valve block?
    You probably have Bent valves, unless you changed the pistons out.
     
  10. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    noe the pistons in there have the 4 vavle reliefs so its not bent valve
     
  11. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    and im hear that check the lobe on no1 if it facing outward it tdc but wut is the correct way to check the tdc wile the head is on the block
     
  12. vtecdeeznutz

    vtecdeeznutz Banned

    Messages:
    41
    Likes Received:
    0
    Joined:
    Oct 14, 2011
    any know a list of Honda or acs. I get get a relay from for a 89?
     
Verification:
Draft saved Draft deleted

Share This Page