1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BIG TIME Electrical Problem help!!! Short??

Discussion in 'Civic and del Sol - EG and EK' started by fabe85, Nov 27, 2006.

  1. fabe85

    fabe85 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Nov 12, 2006
    i was driving and I smelt eggs. I pulled over to see my battery smoking.
    SO I had to make it home. I kept driving and i started seeing sparks and smoke from gauge cluster and under dash fuse box.
    I towed it home and replaced like 10 blown fuse.

    I also had to change 3 under food fuse. Well i bought and new battery, and now notthing cut ons. only oil light. notthing on dash and no start or crank.
    my windows is down and i can't close em. I ran the 12v and ground manualy to the door harness and the driver window is acting wierd. It won't go up but i can put up the passenger window.

    I think i got a major short. I put a test light on the bat negative and connect positive to bat and light stays on. i pulled all the fuses, and light dosen't go off.
    what else can i check? PLZ HELP!!
     
  2. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    You burnt your entire car's wiring harness. Tracing that down is going to be hard. I suggest getting an entire new engine harness and underdash harness. My friend had a similar thing happen in his prelude.
    You're lucky your car didn't start on fire.
    Lot of work ahead man, good luck.
     
  3. fabe85

    fabe85 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Nov 12, 2006
    LOL
    wow, thanks
    good thing i bought a wrecked EK coupe. I';; be swapping out the whole dash and wiring harness.
    Is the swap a long process.
    Also is it nessary to swap the ignition switch and floor harness.

    Also i swear the car was gonna catch a fire.
    What could i do to prevent this from happeneing agian.
    The car ran fine, just out of nowhere, the battery was giving off smoke- smelling like rotten eggs.
    could my altenator started this??
     
  4. suspendedHatch

    suspendedHatch audio/security

    Messages:
    124
    Likes Received:
    1
    Joined:
    Jul 4, 2006
    I don't know how it happened but I think that continuing to drive it was a big mistake. You say you had to make it home but you should have assumed the car would not have even made it.

    What modifications have you done to the electrical system?
     
  5. jesse benavidez

    jesse benavidez junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Dec 11, 2006
    Location:
    san antonio TX
    replace the wire harnness (check the computer)
     
  6. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    seriously, you had a major short goin through that thing if half the stuff in your car doesnt work (meaning the wires are probably melted now and grounding out).
     
Verification:
Draft saved Draft deleted

Share This Page