1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant find engine noise please help.....

Discussion in 'General Tech and Maintenance' started by Nice-N-Rice, Sep 21, 2008.

  1. Nice-N-Rice

    Nice-N-Rice Tuner Hopefull

    Messages:
    10
    Likes Received:
    0
    Joined:
    Aug 25, 2008
    Location:
    Westminster,CO
    Ok I really need some help here, I have a 93 gsr motor b17a1 in my 95 gs. Last week while driving in stop and go traffic and my car started ticking or clapping, it sounded just like a stealth or saturn with no oil( if anyones heard either, they are really loud) so I got home and checked my oil, about an 8th qt low which is about right on to its normal consumption(it sees 8000 RPM everyday). But I topped it off and ran around the street and it got worse... So i waited till the next morning and adjusted the valve lash, a few were reasonable loose, Yes I did this on a completely cold motor. All said and done when i started it, it was noticably quite, untill it warmed up then that same noise... So the next morning I checked my adjustments, they were tits perfect... Checked oil again its good. I thought it might be the timming belt tensioner, so I listened with a screwdriver and the noise to me seems to be coming from the intake valve on the 3rd cylinder, almost right by the valve cap for the oil fill..... This is where I get confused.... While sitting and reving the engine the noise only appears from 2000 to 3000 RPM, no lower no higher...
    While driving it is another story.... While driving it does not matter where the RPM is IF! IF! I am giving it less than 30% throttle (looked on my vafc), the noise is there at any RPM.. HOWEVER!!! If I floor it or have it above 55% throttle the noise does not appear untill 37-3800 RPM NOT! below sounds great till 3700
    and again just with the screwdriver as a steathascope it seems as if it is the intake valves on the 3rd cylinder....

    Please n e help would be beyond appreciated... This is killing me.... I fear for the rods and such....


    Let me know if it would help to post a video of the noise.....
     
  2. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    I know exactly about the chysler/dodge lifter tapping. It maybe your Lost Motion Assemblies. Mine needs a clean cause i have uneven little taps on cold start, goes away after about 20 seconds, depending on how cold it is out. LMA's are little bumpers under the rockers when not in VTEC. Could be it, could be something else, its just a common misconception for vtec engines.
     
  3. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    Sounds like it's going to be the LMAs like Justin said.

    Here's a video of mine making the clicking noise:

    MySpaceTV Videos: Bumper Cam 1 by YBLEGAL

    Is it like that?

    I know this might sound completly impossible, but see if you can hear it after vtec engages....
     
  4. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    Lmao, ive tried that its hard.:p I dont try it much cause i hate doing that to it when its cold.
     
  5. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
  6. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
  7. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    Google? haha

    Laugh Quietly To Myself

    \better than lol.

    lol
     
  8. Nice-N-Rice

    Nice-N-Rice Tuner Hopefull

    Messages:
    10
    Likes Received:
    0
    Joined:
    Aug 25, 2008
    Location:
    Westminster,CO
    video clip

    ok so here are a couple vids of the noise, when I zoom in to the oil cap that is where i think the noise is most pronounced... hope this helps...

    http://www.youtube.com/watch?v=f4UaJQCLiEM
    http://www.youtube.com/watch?v=_nRPNAQ5CAE

    i just posted them i am not sure when they will process.....

    I think its a different noise than in the other video.... if it was lma s that would be a relief..

    thanks so much for the help..
     
  9. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    Ya but its so force of habit ...........l........o.....l .......GOD I CANT NOT DO IT, SCREW YOU MSN!



    ^ Vids not workin bro.
     
  10. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    IDK kinda sounds like wrist pins are worn and knockin. Mayybe lmas. Cant tell, not the same sound as mine exactly.

    But get that breather filter off the valve cover! That's the ricer trade mark. That's NOT how a PCV system works. When your in wide open throttle, all your blow by gas comes out of that. Eventually, it will get oil soaked and start dripping on shit.
     
  11. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    Ok it sounds almost like creeking, LMA's (like i said about mine) usually make sounds unevenly, mine sound like out of order tap dancing shoes. But if it only does it at a certain RPM everytime then it must be something else.
     
Verification:
Draft saved Draft deleted

Share This Page