1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Codes 12 & 17.. 89 prelude

Discussion in 'Prelude' started by 78civic, Sep 4, 2009.

  1. 78civic

    78civic Junior Member

    Messages:
    725
    Likes Received:
    10
    Joined:
    Oct 28, 2004
    Location:
    NW MS, Y'all
    Good afternoon. I'm in the midst of selling this prelude and keep getting these codes. I've messed with Hondas for decades and have always fixed them pretty quickly. BUT, on the 17, (VSS) I've replaced it with another, taken the cable out and cleaned/re-lubed (since there was a light squeeking coming from the cluster side) and still throwing code. OFF to the 'yard' to find another.
    Would it matter if it's off of an auto? (mine is manual) I did have the cluster apart to put in another fuel/temp gauge since it was deteriorating, showing light thru and re-installed same. I didn't remember these codes before the rebuilt head (blown at 2-3. usual)

    12 (EGR), in the past All that needed to be done was to take off, clean carbon out and re-install with new gasket.. I took this one out, cleaned (wasn't that bad at all) and such but still showing 12. Do the electronincs themselves go out that commonly?

    This doesn't seem to affect drivability at all and getting apprx. 200mi from fill-up til half tank, doesn't overheat, idles smooooth and consistant lends me to believe that it's something minor.

    Any I deas?? Remember, it's an 1989

    E
     
Verification:
Draft saved Draft deleted

Share This Page