1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

d15b civic

Discussion in 'Civic and del Sol - EG and EK' started by roots4thought, Mar 6, 2009.

  1. roots4thought

    roots4thought New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 9, 2009
    Have a 95 civic dx and a d15b jdm obd1 motor.

    So i have got the motor all the way in including fluids and all.
    Noticed a few issues.

    evaporative emission (evap) purge control solenoid does not have a place on the intake manifold to be screwed to and also does not have the barb to plug in the lower hose below the actual mount point on the manifold.
    do i need it? will i get codes thrown at me if it is not in?
    Motor does run without it.

    Where can i find the info for the 4 wire o2 conversion? I found it before but can remember where i found it.

    Also broke my map sensor plug. anyone know where i can pick one of those up?

    I have to go wire my vtec in right now so i can check that off the list. Bought a conversion harness off ebay to do it. 20 bucks or something.

    Please help.
     
  2. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Hey last I checked you dont need them! A Map sensor good luck, I would try looking for its slightly bigger brother the 1.6 VTEC sensor just my idea there. I have a few things unpluged car runs fine no codes besides my O2 sensor which I dont have on anymore haha
     
  3. roots4thought

    roots4thought New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 9, 2009
    same sensor. i have a good map sensor but i busted the clip on the harness broke. thats what i need. i could just take the o2 out too but i dont want to do any computer work yet. just got the thing in and running and i am out of cash so i am trying to find a cheap way to fix the issues. thanks
     
  4. roots4thought

    roots4thought New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Feb 9, 2009
    pretty sure vtec is working. motor revs real high. sounds great with the full exhaust i put on it, not to mention the home mode cold air intake. sweet
     
  5. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Home Mode? wth? Made haha! anywayz the motor should rev out around 6,800 depending on what Brain you have. I have a Chipped p28 with turbo set up and mine reves out 7,700 rpms haha
     
Verification:
Draft saved Draft deleted

Share This Page