1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dead rex....

Discussion in 'General Tech and Maintenance' started by mrblk, Jul 19, 2003.

  1. mrblk

    mrblk Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Dec 27, 2002
    Location:
    bay area, CA
    Minor problem....

    90 crx

    driving home from berkeley (about 30min away) almost home ad the engine stops, it still rotates, it just wont continue to move under its own power.

    so while coasting i A) try to put it into gear to 'jump start' the engine and get it going and B ) try to turn the ignition to get it to fire again.

    no luck so once its stopped i try to start the car, the starter works fine and is strong, but the engine wont start.(turn over)

    there is enough oil, and there is a little less than 1/4 tank of fuel left, and there is no leaking coolant/oil (ie nothing 'blew up'), and the battery is fine as well

    any ideas on things to check, or what it may be?
     
  2. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    where do you live?.. i live near there too... ok so back to the prob. could be ignition or distributor probs. When was the last time you did a tune up.. changing spark plugs, wires, dist. cap, rotor??

    try it out its any easy place too start and wont be too expensive for parts....

    My dad had the same problem, we took off the dist. cap and the rotor was loose.... check to see if the rotor is in good shape.

    Ok yea what sity are you in?
     
  3. mrblk

    mrblk Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Dec 27, 2002
    Location:
    bay area, CA
    live in fairfield, anyway to check ignition? heh that does not include shocking myself
     
  4. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    HAHAHA take out a spark plug and ground the outside of it to like your head or vavle cover or something. Have someone try to start the car, and look to see if there is a spark.
     
  5. starboy869

    starboy869 Senior Member

    Messages:
    223
    Likes Received:
    0
    Joined:
    Dec 31, 2002
    HI,

    You might want to check out your timing belt.
     
  6. mrblk

    mrblk Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Dec 27, 2002
    Location:
    bay area, CA
    replaced the timing belt not long ago, I remember what it was like when the belt slipped, it would at least fire then, but i dont think thats what this is...hopefully
     
  7. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    did you check the ignition, dist, cap, and rotor yet??.. or are you still sittin at the comp??.. :p
     
  8. venom22

    venom22 Member

    Messages:
    49
    Likes Received:
    0
    Joined:
    Jun 25, 2003
    no no no no no no no there is one thing to check that no one ever does that is the main problem with a honda this happen to my car and a buddie of mines car. He actuall bought a car from a guy who sold it for $500 it was a 92 acura integra ls because it wouldnt start and he couldnt figure it out. So my buddie payed the guy and then right in front of the dude fixed what it was started the car and drove off and the dude was pissed but he got a great car for nothing. But back to the problem check the big yellow fuse under your hood in the fuse case check them all because my rex wouldnt start and I replaced that fuse and it cranked right over. If that doesnt work go get your timing done cuz thats also something that happen to a friend of mine and why his car wouldnt start. email me and tell me how it goes.
     
  9. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    or if it just died but nothing was frozen... then that would kinda gave you the feeling that something electrical.. I.E. ignition... would not be functioning correctly.
     
  10. mrblk

    mrblk Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Dec 27, 2002
    Location:
    bay area, CA
    yeah, i was thinking it was something electrical....just because nothing mechanical (ie crank, valves etc) seized, and because it was so sudden, on, then off, like a switch fliping, hmm i will look into it i suppose, figure out how to test the different components and try to isolate the problem
     
  11. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    post up what happened when you get it runniong again!
     
  12. tojam95

    tojam95 Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 22, 2003
    I had the same problem as "rudeludenotmeanthough", ie, rotor came loose. Actually, it keeps happening.
    So, rudeludenotmeanthough, what did you do about it? Put on a new one, and that was the end of it, or is yours still coming loose too?
     
  13. mrblk

    mrblk Member

    Messages:
    64
    Likes Received:
    0
    Joined:
    Dec 27, 2002
    Location:
    bay area, CA
  14. Hexen

    Hexen Senior Member

    Messages:
    715
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    Location:
    Davis, CA.
    It was in fact the Ignitor, part replaced, car runs..magic
    \
    thanks for the input everyone
     
Verification:
Draft saved Draft deleted

Share This Page