1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ef ls swap no start

Discussion in 'HYBRID -> ED-EF / DA' started by crazydude107, Aug 24, 2008.

  1. crazydude107

    crazydude107 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    May 7, 2008
    Ok so we got the harness on we have spark im not sure if its enough though, we are getting fuel through the injectors I decided to use the obd0 injectors with the resistor box rather then doing the block off plug and soldering on the obd1 injector clips. I tried searching for a diagram of where all the plugs for the harness go I may have something wrong but I dunno. I had that motor running in the integra I even drove it before I took it out so Im pretty confident the distributer and coil should be good I wouldnt see how 3 weeks would change anything at all.
    I dunno it sounds like she wants to start but I am kinda lost right now so a diagram for a 0bd0 harness onto a obd1 b18b1 would be great or just some things to check up on. I may have to check the fuel filter but it ran my d16 just fine it never cut out on me but I may not have enough fuel pressure I dunno.
    Its a 1988 crx si with a 1994 integra b18b1 obd1
     
  2. prpprimo

    prpprimo Hondaholic

    Messages:
    217
    Likes Received:
    3
    Joined:
    Jun 8, 2008
    Location:
    ABQ
    Check your dp to mpfi wiring. (assuming your EF is not an SI) I had the same issue.

    On the ECU c1 to b10 & c2 to b12.

    If your running an obd-1 distributor, make sure the additional 2 wires you added for the distributor to the ECU are not switched. It retards the timing other wise. (blue w/green / blue w/yellow)
     
  3. prpprimo

    prpprimo Hondaholic

    Messages:
    217
    Likes Received:
    3
    Joined:
    Jun 8, 2008
    Location:
    ABQ
    ***Just read over your thread again, and your car is an SI. :rolleyes: So disregard the dp to mpfi part.
     
  4. pappaj

    pappaj New Member

    Messages:
    137
    Likes Received:
    1
    Joined:
    Feb 14, 2008
    Location:
    woodstock
    If you removed the distributor check to make sure it is not 180 deg off.
     
  5. crazydude107

    crazydude107 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    May 7, 2008
    Thanks for the responses but I didn't take the dizzy off but I will check the wiring on the dizzy. The wiring conversion is from rywire and they mentioned that sometimes the wiring colors are off on their distributers. Haha k let's get some more ideas of what to check, thanks guys
     
  6. pappaj

    pappaj New Member

    Messages:
    137
    Likes Received:
    1
    Joined:
    Feb 14, 2008
    Location:
    woodstock
    which ecu are you using?
     
  7. crazydude107

    crazydude107 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    May 7, 2008
Verification:
Draft saved Draft deleted

Share This Page