1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

f22b1 issues.

Discussion in 'Accord' started by 92colesi, Sep 27, 2008.

  1. 92colesi

    92colesi New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Jun 21, 2008
    Location:
    434 VA
    a friend of mine jacked up his head. it's a 95 accord ex f22b1. he replaced the head, timed it, and test drove it. it jumped time. we fixed the timing, and got it "running." it runs rough, rich, and throws a cel. did the jumper trick, got 3 short blinks and 2 long blinks. looked around, and can't find what this means. we are desperate for help. Anyone?
     
  2. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Uh, well, the B1 has VTEC where as the B2 does not, so that might be an issue as far as the CEL issues go...
     
  3. 92colesi

    92colesi New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Jun 21, 2008
    Location:
    434 VA
    The car came stock with VTEC. The stock head was a B1 as well. Also, please disregard what I said before... It did not jump time.

    I found that the cel is on because of an EGR valve or solenoid issue, which happened because we unplugged the wire to the sensor while it was running. I reset the ECU, and the cel is off.

    Timing is perfect. It seems like a fuel issue, but I can't pinpoint where. Any ideas?
     
    Last edited: Sep 28, 2008
Verification:
Draft saved Draft deleted

Share This Page