1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

grinding noise

Discussion in 'Civic and del Sol - EG and EK' started by bertcall, Sep 10, 2006.

  1. bertcall

    bertcall Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 23, 2006
    Hello everyone, well, to start off i blew up a b16a engine on a del sol.... :( now i pout in a b16a JDM. The car runs great and all, but theres this grinding noise, my girl says that my car sound like im dragging cans. lol! I dont know a lot about cars, But i really hope its not the tranny!!!! It usually happens when my RPm is around 1500-2000/// What can it be?:mellow:
     
  2. VTECin5th

    VTECin5th Administrator

    Messages:
    2,182
    Likes Received:
    4
    Joined:
    Apr 17, 2005
    Location:
    Phoenix Az
    Loose something...somewhere.
    all the time? some of the time? cold/warm only? every gear?
    in neutral if you rev to 2k, does it do it?
    Did you replace your throwout bearing/clutch?
     
  3. bertcall

    bertcall Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 23, 2006
    does it all the time, no matter if its cold/warm, not everygear, only 1st and second, ( that i know of) yes it does it while in neutral. I remeber the mechanic said something broke ( he showed it to me it was round) it did some sort of work between the clutch and the tranny. THX!
     
  4. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Throwout bearing? So I guess you got it fixed?
     
  5. Ferd

    Ferd New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Sep 12, 2006
    sounds like you might have cracked a piston ring thats happend to me plenty of times and thats exactly what it sounds like. the reason its only in first is becuase high rpms for now itll get worse. check and see if your burning alot of oil. and rev the engine and see if theres any smoke comming out of your valve cover
     
  6. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    1500-2000 doesn't sound like high rpms to me... if the problem were broken ring lands, it would happen in every gear.
     
  7. bertcall

    bertcall Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Jul 23, 2006
    Found the problem!!! It was my hearders, the were loose!!!! I feel like an idiot, i was about to change my tranny!!! lol!
     
Verification:
Draft saved Draft deleted

Share This Page