1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h22 problem

Discussion in 'HYBRID -> BA-BB /CA-CD' started by gunz2165, Jun 27, 2006.

  1. gunz2165

    gunz2165 Member

    Messages:
    71
    Likes Received:
    1
    Joined:
    Jun 28, 2004
    Location:
    connecticut
    i have a 93 prelude si, it has a problem spuddering in 2, 3, 4 and 5th gear around 3000rpms but only when the car warms up. tune was done except 4 O2 sensor, fuel filter was changed and oil. changed the mass air flow that bolts 2 the exhaust manifold, car was ok for a day. doesnt do nething in 1st gear can some1 please help me.
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    Sorry, don't know. Distributor maybe?
     
  3. gunz2165

    gunz2165 Member

    Messages:
    71
    Likes Received:
    1
    Joined:
    Jun 28, 2004
    Location:
    connecticut
    neway 2 test the distributer?
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    id test the timing first, then the EGR...if the timing is right and the EGR functions properly, then id drop the P13 and tune the car with a P28 or P72. Its what i had to do cause i was having the same problem.
     
  5. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    I thought about the EGR, but above 2k or so, the EGR circuit matters a lot less.
     
  6. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    but if the valve is stuck open (like mine was) then it matters more. The parts guy at honda (not exactly the most reliable of sources) said the USDM and JDM EGR valves are totally different.
     
  7. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    I used my USDM Accord one.

    Hmmm, hands off analysis is tough. Even the best mechanics tinker.
     
  8. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    When I had this same problem in my Accord, I needed to replace the cap and rotor of the distributor. The spring was starting to wear, and it wasn't making good contact when the rotor was spinning slowly and starting to wobble.
     
  9. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers

    i agree....sputtering usually (in most cases) is related to an electrical issure ( moisture in dizzy, faulty ignitor, etc. not that its NOT posible but the EGR really dosent play a HUGH part in problems with the engine. for the longest time i i had my VSS and MY EGR clips crossed and had no problems with the car at all except ovibously my spedo didnt work.:rolleyes:
     
  10. gunz2165

    gunz2165 Member

    Messages:
    71
    Likes Received:
    1
    Joined:
    Jun 28, 2004
    Location:
    connecticut
    thanx guys i really appreciate all the help
     
Verification:
Draft saved Draft deleted

Share This Page