1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!!! ME Help!!!! ME ............please

Discussion in 'HYBRID -> EG-EK / DC' started by tEG, Jul 21, 2008.

  1. tEG

    tEG New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 21, 2008
    First off... I've searched all of hondaswap's forums b4 i decided to post and I couldn't find ne related topics sooo here it is....

    Soooo my problem is that I have a 5 gen civic ex with a gsr swap. I took the swap out of my crx which was converted to obd1. I bought an ls (s80) tranny and all required parts to do the swap. I have a p72 ecu chipped by jet and it worked fine b4 i took it out....I havent installed the iab or the knock sensor yet but it shoulda started . it started up in the beginning but it was running only on 1 cylinder.... I found out water got into the other 3 spark plug holes (no water in the cylinder) so there was no spark... and now it won't start at all...!!!! I don't get no spark or fuel and I don't know why..

    Since then I've changed the ignition coil, icm, wires, and spark plugs..... i changed the fuel pump and relay and also checked all fuses.... I even tested all the removed parts and they started right up in another civic ex.... really stumped and don't know what else to think of... Can it be hydro-lock? ( I don't know how that can be) Can ne one help???!?!?!?!
     
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    take the header off and look at the exhaust ports, how wet are they and is it water that in there or antifreeze
     
  3. Dark93DX

    Dark93DX New Member

    Messages:
    466
    Likes Received:
    2
    Joined:
    Apr 26, 2007
    Location:
    B.C.
    you should wire up the IAB and knocksensor anyway. Does it atleast crank over?
     
  4. tEG

    tEG New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jul 21, 2008
    yeah the engine cranks over... I can't really tell but I think it could be antifreeze I remember it had a small leak back then... could it be that it has no compression?
     
  5. jesuslives

    jesuslives Banned

    Messages:
    65
    Likes Received:
    1
    Joined:
    Jul 24, 2008
    Location:
    in my garage
  6. Dark93DX

    Dark93DX New Member

    Messages:
    466
    Likes Received:
    2
    Joined:
    Apr 26, 2007
    Location:
    B.C.
    where was the leak? if its leaking out of the block then you're fucked, but try to find out where its leaking from.
     
  7. thetunersource

    thetunersource New Member

    Messages:
    69
    Likes Received:
    1
    Joined:
    Mar 28, 2008
    could be a blown headgasket
     
Verification:
Draft saved Draft deleted

Share This Page