1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help vibration when driving

Discussion in 'Accord' started by Sleeper00, May 12, 2009.

  1. Sleeper00

    Sleeper00 New Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jan 15, 2008
    Location:
    FLORIDA
    this is what i have done to my 92 h22a accord, new tires, upper controls arms, lower arms, inner and outter tie rod, rebuilded both cv alxes, inner tie rod boots, the problem is my car have slight vibration when driving and when i took it to the highway beteween 75-80 mph, the whole car vibrates, when i stay at 1 speed, i mean the whole car vibrates , and when i let go the gas it will go away but it will come back and it does the same thing, but not everytime, it does it once a while, can some1 tell me what is the problem?:confused:
     
  2. 92stoccord

    92stoccord Big Member VIP

    Messages:
    4,595
    Likes Received:
    234
    Joined:
    Sep 21, 2008
    Location:
    Salem, Ohio
    check you wheel bearings?
     
  3. Sleeper00

    Sleeper00 New Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jan 15, 2008
    Location:
    FLORIDA
  4. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    Did you get this vehicle aligned after you replaced all that? Are your tires balanced properly.. is one or more rim bent?
     
  5. Sleeper00

    Sleeper00 New Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jan 15, 2008
    Location:
    FLORIDA
    i think the shop did the rebuild on the axles, didn't know what they were doing, they made it worst, i m gonna take it back to them and rebuild it again, it still makes popping noise when turning
     
  6. Arisdad08

    Arisdad08 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 15, 2009
    I have a 88' acoord lxi auto. i changed all the motor mounts, got a new timing belts, changed all other belts, used exhaust system, new plugs and wires. Now, after all that and hundres later. when my car idles the car shakes dramatically, and when i go 50mph or more the car shakes. What is the problem ? my compression is good. i have a new distributer. i have put injector cleaner in, and nothing. can someone help ?
     
  7. Arisdad08

    Arisdad08 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 15, 2009
    the popping noise is the drive axle
     
Verification:
Draft saved Draft deleted

Share This Page