1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help wifes teg just died

Discussion in 'Integra' started by civiclxb16, Sep 12, 2007.

  1. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    ok my wife went to the gas station turned off the car. then she was driving home and she got about 3 blocks and called me going crazy " the car doesn't run". so i flew down took out a spark plug cable and a spark plug. i put it on a ground and nothing no spark. had her just turn the key and i heard fuel pump so that means the main relay is good and the ecu is good, right? got the car home, took off the cap and rotor and it look a bit beat but not bad. so i put a screw in the coil had my wife turn the key and i saw no spark. i should of seen spark right? i should of seen something or felt something. i put a screw driver in and held the tip and nothing? does that sound like a blown dizzy?
     
  2. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    o yeah no cel!
     
  3. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    Sounds like a blown dizzy to me. What I have done to check for spark is pull the spart plug out and ground it out by touching some petal under the hood of your car. Crank it and see if it sparks.
     
  4. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    well i didn't put it on the hood i put it to another ground on the car and no spark. but even so with a metal screw driver in the coil and me holding it(i know crazy of me) i should of felt something some kind of spark on my hand! right? or even seen some kind of spark on the coil right?
     
  5. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    I would think so. Try replacing the cap and rotor. A few months ago the same thing happened to me. The cap and rotor looked good. But when I replaced them, the car was able to start. Always start with cheap, simple repairs when unsure of a problem before jumping the gun and getting a new dizzy.
     
  6. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    good thing you are a big guy shaun lol grabbing the screwdriver like that!
     
  7. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    this happened to me in my Probe years ago.. the alternator belt broke.. so the car just shut off while i was driving because it didnt charge the battery any more.. might be something you wanna check
     
  8. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    shaun pretty much singlehandedly put a v8 in his FC... i dont think an alternator belt would have been worthy of a post ;)
     
  9. TAGURIT

    TAGURIT New Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Aug 10, 2006
    you might not have to change the dizzy........might be the ignitor inside the dizzy
     
  10. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    nah not the altenator if it was the battery light would turn on first then it would die. i know about the ignitor but i am to lazy to open the dizzy up and change it! but i am going to get a dizzy tomorrow and it better start!
     
  11. FObangah

    FObangah New Member

    Messages:
    593
    Likes Received:
    7
    Joined:
    Sep 3, 2006
    Location:
    Richmond VA
    I'm with TAGURIT on this one.... I've seen to tegs with the green/yellow stripe wire in the distributer come lose from its terminal at the coil (red plastic coated...looks like a speaker connecter). Give it a light tug and it could pop out. This wire is the wire that sends a signal to the coil telling it to light off. New cap and rotor while your under the hood isn't a bad idea.

    By the way.... V8 in an FC...... sick
     
  12. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Check the timing and timing belt..

    And all of your fuses. Make sure the ECU is getting power / working.
     
  13. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    well i went out there and turned the key on and had the bolt on the fuel filter a bit loose. fuel came flying out. so i know the main relay is good and the ecu is good from there. had the wife turn the key and and the came spun. now if it was off timing i would get some kind of back fire or something. i am not getting any spark at all! i checked the fuses in the engine bay and they are all good. anything else before i get my dizzy tomorrow?
     
  14. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    yeah all the wires are in there good i checked that. still nothing. o and as for my v8 fc here is a post on another site
    ok i was asked to post it up so i am RX5.7 :) - ClubCivic.com - Your Honda Civic Community
     
  15. myah

    myah Neu Impact Performance

    Messages:
    226
    Likes Received:
    1
    Joined:
    Jul 21, 2006
    Location:
    ks
    have you checked the ecu fuse
     
  16. FObangah

    FObangah New Member

    Messages:
    593
    Likes Received:
    7
    Joined:
    Sep 3, 2006
    Location:
    Richmond VA
    bad coil?????? if the timing, fuses, wires, ecu are good.....try swapping the coil from your newer dizzy to the existing one... its only mounted by a couple screws. Try doing that first, it's ALOT easier than having to take the old dizzy off and put on another.
     
  17. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    well i just got back from the auto store with the new dizzy popped it in and it didn't start





    yeah right you know it did bitches!!..lol it started right up like there was nothing wrong. so now the wife has a new dizzy cap rotor plugs and cables now all she needs is two new tires and she is set! thanks for the help guys!
     
  18. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    day late dollar short...lude did the same thing a while back. new coil fixed er up. Glad you got everything working right.
     
  19. FObangah

    FObangah New Member

    Messages:
    593
    Likes Received:
    7
    Joined:
    Sep 3, 2006
    Location:
    Richmond VA
    I'm leaning toward Bad crankshaft posistion sensor ( If it has one, which I think it does ). Bum sensor won't send a signal to the coil which would keep the coil from lighting off.By the way... did you get a new cap and rotor with the dizzy?
     
  20. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX

    Psst, if you read above, the new dizzy fixed it.
     
Verification:
Draft saved Draft deleted

Share This Page