1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help

Discussion in 'Civic and CRX - EW' started by speardeer, Aug 6, 2008.

  1. speardeer

    speardeer New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 6, 2008
    I need some help I am getting discouraged. I bought a 1987 CRX si that had been sitting up for about eight years, we changed the head gasket, replaced two injector wires that had been gnawed by a mouse. Tried to crank and no fuel flowing bad fuel pump, replaced pump now have fuel to rail but not through injectors. One injector was shorted were it plugged up, fixed that problem and soaked injectors overnight still no fuel, Resitor pack reads 6.3 ohms accross all 4 and am getting positive hot wire to all 4 injectors . What else should I look for? Thanks Mark Martin
     
  2. Jeef

    Jeef NO MA'AM Moderator VIP

    Messages:
    7,152
    Likes Received:
    294
    Joined:
    Sep 29, 2002
    Location:
    CT
    I don't know the answer to your question, but I moved this from the sticky to its own thread. To make your own thread just hit the new thread button on the main page for the civic and crx ew forum or whatever forum your questions fits into.
     
  3. speardeer

    speardeer New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 6, 2008
    Thanks I am new to this, I need all the help I can get. Mark Martin
     
  4. caboose

    caboose USDM to the bone

    Messages:
    502
    Likes Received:
    18
    Joined:
    Aug 2, 2008
    Location:
    Hamilton, MI
    did you blow a fuse when you shorted out the injector?
     
  5. jlicrx

    jlicrx Senior Member

    Messages:
    1,891
    Likes Received:
    65
    Joined:
    Jun 5, 2003
    Location:
    Colorado Springs
    do you have the ground wire connected at the thermostat housing?
     
Verification:
Draft saved Draft deleted

Share This Page