1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help

Discussion in 'General Tech and Maintenance' started by gount175, Aug 4, 2005.

  1. gount175

    gount175 Member

    Messages:
    99
    Likes Received:
    0
    Joined:
    Jul 21, 2003
    Location:
    New York
    ok, about a month ago i bought a p75 ecu for my LS it had been running like shit with the p13 i had on it...the car rine fine but kept popping out of 3rd gear, anyway about 2 minutes away from the parking lot my tranny completely seized on me...fine, my mechanic dropped the LS tranny, got me a b16 tranny :) and had it rebuilt to make sure it worked...now, the fukkin car wont start :( , the windows wont go up or anything my mechanic is telling me that the car isnt sending any current to the gas pump, distributor or anything electrical :angry: ....does anybody know what this might be??? also is there anyway i can tell how an ecu is manual or auto??...please help!!
     
  2. gount175

    gount175 Member

    Messages:
    99
    Likes Received:
    0
    Joined:
    Jul 21, 2003
    Location:
    New York
    BUMP!!!
     
  3. vtecjdm

    vtecjdm Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    Aug 26, 2004
    Make sure all connections are grounded - all negative connections that is :lol:
     
  4. gount175

    gount175 Member

    Messages:
    99
    Likes Received:
    0
    Joined:
    Jul 21, 2003
    Location:
    New York
    how about the ECU question?....how can i tell when an ECU is auto or manual???
     
  5. vtecjdm

    vtecjdm Senior Member

    Messages:
    147
    Likes Received:
    0
    Joined:
    Aug 26, 2004



    Anything you ever wanted to know about ecus :

    http://www.pgmfi.org/twiki/bin/view/Library/WebHome
     
Verification:
Draft saved Draft deleted

Share This Page