1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need some serious help!

Discussion in 'HYBRID -> EG-EK / DC' started by stevec, Jan 19, 2011.

  1. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
    We bought my kid a 1997 Civic Hatch, we need help getting it to run right

    The engine is 2000 JDM Type R block, GSR head, Toda A Spec cams, oversized valves, supertech valve springs, supertech retainers, CTR pistons, blox manifold, hytech tri y header, stock injectors, stock intake and stock exhaust. It is almost new.

    It has a stock OBD2 Type R computer and the car is running super rich.
    A guy explained that the car is running rich because the ECU is in Safe Mode because the check engine light/sensors.

    The check engine light is on and we took it to a mechanic but none of his scanners could read anything from the data port.

    We are using the original Civic Hatch engine harness and there are many plugs not hooked to anything because there are nowhere to plug them in the Type R/GSR Head motor. There is a sensor on the intake manifold that is not plugged in because has no matching plug on the harness.

    We need to know what to do next. Some suggested buying a Type R engine harness but we don't know if that would even hook up to the car.

    We bought a hondata S200 and an OBD1 computer with an adapter harness hoping to solve the problem but we haven't installed it yet. We had thought that a tuning shop could just go in and delete the sensors and make the thing run right. But the guy we got the ECU from says we need to fix the sensor problems first.

    So we need help... serious help.
    This has been going on for almost a year


    What do I need to do next?

    Thanks!


    [​IMG] [​IMG]
     
    Last edited: Jan 19, 2011
  2. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    Weird never new they made a 96 CRX and never seen a stock intake like that on a GSR head..
     
  3. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
    My bad, it's a 97 Civic Hatch and it's a blox manifold,
     
  4. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    OK looks like you need to extend the air temp wires to plug into the sensor on the intake.. The other three plugs were part of the obd2 sensors from the original motor.. put the obd1 ecu and stuff in and wire that up and then go from there for starters.
     
  5. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
    so I need to find a connector that will fit into the sensor on the intake?
    none of the plugs on the harness fit it
     
  6. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Yes, they did actually. In North America we call it the Del Sol though... :D
     
  7. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
  8. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
    LOL that's what I got when I looked up 1996 CRX

    so I called my kid and said hey what year is the CRX, he said what CRX?

    I said that expensive piece o junk in the driveway... he said pffft it's a civic hatch :rolleyes:
     
  9. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    LOL I know its the Del Slow here in America, I was just messing with him.. But didn't they make a crx in japan past 91.. or another country?
     
  10. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    The IAT wires are red/yellow and green/white should be around the alternator area..
     
  11. Matts96HB

    Matts96HB . Moderator VIP

    Messages:
    6,483
    Likes Received:
    390
    Joined:
    Apr 16, 2006
    the IAT plug is actually going to be on the passenger side for the d16 engine, its mounted in the intake tube from the factory.
     
  12. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    :werd: Maybe its the older ones I was thinking that was on the drivers side..
     
  13. 95b16coupe

    95b16coupe New Member

    Messages:
    6,538
    Likes Received:
    224
    Joined:
    Nov 6, 2008
    Location:
    ct
    i'd like to see more pics of the car.
     
  14. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
    so the black air temp plug goes to that sensor pictured on the intake manifold right?
     
  15. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
    I'll dig up some pics, it's pretty nice.

    It's got an entire jdm interior, dash... everything
    Carbon seats, bars, detachable wheel.

    There's money in it, we just need to finish it off
     
  16. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
  17. 95b16coupe

    95b16coupe New Member

    Messages:
    6,538
    Likes Received:
    224
    Joined:
    Nov 6, 2008
    Location:
    ct
    thats a nice looking car. i sure hope he appreciates. it. make sure that baby doesn't get stolen. alarms, kill switches, etc.

    when i was 16, i got a used ford escort. didn't get my first "nice" car until i was 20 and paid for it myself.
     
  18. stevec

    stevec New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 23, 2008
    nice

    he actually paid for most of it, sold his acura and saved up

    We just kicked in what he didn't have

    he just needs to get the ecu thing figured out
     
  19. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    Sweet looking car, but that wing is tilted to far up..imo.. If the plug has them colored wires then yes it goes to the sensor on the intake.. Extend them wires then get the ecu fixed...
     
  20. Fly Rye

    Fly Rye New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Jan 18, 2011
    Im having a massive ECU issue as well my friend. Hondafreak is helping out alot with his advice and knowledge. Im running a H22A4 in a Acura 1.6 . Had no issues till i installed a SKunk2 intake manifold. I noticed your picture with the un-used sensors. Mine looks very similar. I have no iwre form my harness that would be used for the IAT sensor as well. Cars running like crap and cant figure out much. I really wih you luck ..as I need it too! :)
     
Verification:
Draft saved Draft deleted

Share This Page