1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

idle surge problem with mini-me

Discussion in 'HYBRID -> EG-EK / DC' started by diefwd, Dec 24, 2005.

  1. diefwd

    diefwd Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 18, 2005
    Location:
    upstate NY
    I have a 1996 dx that i swapped a 1998 ex head onto. The wiring is done correctly i believe, i am throwing codes for evap and one for the iac but i replaced the iac. my real problem is the at 1500rpm and only at 1500rpm if you rev it and hold it there the motor idle surges 500rpm. i drove the car for 3 months like that but now its been sitting and i was wondering if anyone has heard of a similar problem? thanks guys
     
  2. diefwd

    diefwd Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Sep 18, 2005
    Location:
    upstate NY
    anyone?
     
  3. 93cxhb

    93cxhb Junior Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Dec 5, 2005
    Location:
    washington
    hey there man i actually just fixed that same poblem my self. check all of your connections to you IAC valve and your IAT sensor and your purge control sensor there probably all mixed up wich was my problem just make sure you have each one in th right place then reset your ecu and idle if nessecary if you have a book on wiring diagrams you can read that to help you . if you don't just find a chiltons book. good luck keep in touch.
     
  4. fook

    fook Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Jun 27, 2003
    Location:
    oregon
    if you're throwing an IACV code, your problem lies there.
     
Verification:
Draft saved Draft deleted

Share This Page