1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

just finished my swap and i got sum ?? b18a1

Discussion in 'HYBRID -> ED-EF / DA' started by mattyoung2002, Aug 7, 2011.

  1. mattyoung2002

    mattyoung2002 New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 28, 2011
    i just finished my b18a1 swap in my 90 civic si hatch and i had it running just fine and then it jus cutout and died and it dont even turn over now any ideas
     
  2. Dagnasty EF

    Dagnasty EF New Member

    Messages:
    69
    Likes Received:
    3
    Joined:
    Jun 22, 2011
    Location:
    Kenosha, WI
    A plug not connected all the way. Maybe distributor or even ecu. Seems silly but they small stuff usually os the culprit.
     
  3. mattyoung2002

    mattyoung2002 New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Jun 28, 2011
    well i went over every wire and plug i was actuley able to get it to turn over one time without the dist. pluged in and now it wont do nothing at all. i know when u turn the key to the on position the distributer starts to hum and its a new dist.
     
  4. Dj211855

    Dj211855 New Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Aug 2, 2011

    what? distributor hum..................hmmmm... you mean fuel pump.

    check your grounds, hondas has three grounds. Most important the one on the thermostart housing.
     
Verification:
Draft saved Draft deleted

Share This Page