1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

main caps

Discussion in 'Civic and CRX - EF' started by ls/vtechatch91, Mar 1, 2007.

  1. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    i have a question.......... i have a b18a1 block and i'm doing ls/vtec in my 91 hatch .... and im tottaly going threw the motor almost everything is going to be new.... so i was putting in my main bearings and the bearings on the block line up but the ones on the main cap dont... the bearing itself has the groove on the side and the main cap has it in the middle.... but the block side is on the side just like the bearing... but the main cap is different....... so i tried posting this in the integra section but no-reply.... do i have the wrong bearings or what...... any help would be great....... i took some pics but there are kinda crappy.....


    bearing Sony ImageStation: Permalink
    block Sony ImageStation: Permalink
    main caps Sony ImageStation: Permalink
     
  2. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    I dont see any problems there. If you ordered the bearings for the b18a/b18b engine you have nothing to worry about. The grove you are looking at is responsible for holding the bearing in place not for oiling issues. Make sure your rod bearing are for the b18a/b18b also because they are slightly different from gsr and other ones.;)
     
  3. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    put as you can see on the main cap picture the groove is in a different place than the bearing........ its in the middle not on the side......??????
     
  4. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    The upper and lower main bearings are different and the grooves will be in a different spot, that is how you can tell them apart.
     
  5. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    all the bearings are the samething......... with the groove on the side all 10 of them are like that.....
     
  6. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    What kind of bearings do you have? What did you order them for? If you ordered them for a b18a/b18b and they are fitting dont worry about.
     
  7. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    The main caps are from the same block right??
     
  8. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    The caps you have look right to me i just looked at a extra main cap for a ls block that i had laying around. It is possible that you got 10 upper main bearings, instead of 5 upper and 5 lower. They are different from each other that might be your problem.
     
  9. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    i ordered them for a 92 ls....... my buddy works at the parts department in a dealer ship.... so i tell him what i need and he gets it for me for half the price... i think i did get all lower ones.... and not any upper ones.... but i called acura and im working on getting the codes to order oem ones so....
     
  10. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    Yeah I kind of thought that was your problem you have all uppers and no lowers, dont confuse that. You dont have all lowers you have all uppers. Thats why when you look at a parts breakdown on a oem acura parts site that they are seperate part numbers. Thats kind of funny you had me confused for a while till I looked at your pictures and a main cap I had laying around. I thought maybe you had acl bearings, which would be rare for them to have a mix up like that. Just seems your buddy got confused or probably didnt know there was a difference between them. Unless you put engines together you probably wouldnt know huh!! ;)
     
  11. boostin4fun

    boostin4fun Boosted ls/vtec ohh yeah!

    Messages:
    861
    Likes Received:
    10
    Joined:
    Jun 22, 2006
    Location:
    Omaha
    Dont confuse that when you order new ones, the bearing that fits in the main cap itself is the lower bearing. You had that backwards, kind of confusing huh!! lol
     
  12. ls/vtechatch91

    ls/vtechatch91 New Member

    Messages:
    339
    Likes Received:
    2
    Joined:
    Sep 16, 2006
    Location:
    washington
    ya.......... now that i think about it i did get it backwards....... but we have built tons of motors and never seen anything like that......... oh well
     
Verification:
Draft saved Draft deleted

Share This Page