1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mini me

Discussion in 'Civic and CRX - EF' started by racer_XX, Jun 18, 2007.

  1. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    I have a D15b2 block d16y8 head,intake, and exhaust. i am using a p28 computer and an obd2 dizzy, i converted the harness myself and matched all the wires to there respective places, and i am not gettin any spark. i changed my dizzy changed my relay. my computer works fine in another si. only codes i am gettins are IAT, ECT, and V-tec oil pressure, v-tec and ect are not plugged yet, everything else is. if any of u have any suggestions please let me no.

    put this up in to many sections i apologize. it'll only be in this one.
     
  2. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    triple checked it, checked it so much i did i 2 times, on 2 different dizzies. is there any wire that is sneaky or needs to be placed somewhere else. hey i was told the y8 has a crank angle sensor on the block but the dizzy is supposed to have one in it? so does that mean i have to use the a6 dizzy? i was told aswell that that desnt fit on to well. i am just lost at this moment. all wires are connect properly. shoudl i just cover all the wires thoroughly with shield winding?
     
  3. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    im running the obd-1 p28 ecu. i have the 2000 dizzy, i converted the harness to fit the obd-1 plug.
     
  4. racer_XX

    racer_XX New Member

    Messages:
    105
    Likes Received:
    0
    Joined:
    Dec 13, 2006
    lol ill let ya no
     
Verification:
Draft saved Draft deleted

Share This Page