1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help badly

Discussion in 'Integra' started by K-Mon3y, May 8, 2007.

  1. K-Mon3y

    K-Mon3y New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 12, 2007
    ok i must b jynxed, i just keep running into problems first off my head gasket blew ok fixed dat and changed the radiator and changed the thermostat but the only thing was that i didnt check the head for cracks :( shoulda done dat but the car was running fine my only issue was during the test the fans never turned on.. drove the car to work it starts to overheat now i'm confused on wats goin on.. so i'm driving home car is struggling to stay normal constatly jumping back and forth and i notice dat my car idles roughly, worse than it did on the test.. ok almost home and i downshift into 3rd the car stalls out on me in the middle of the road wit traffic behind me.. i start the car and continue home the car stalls out 2 more times den dies right nex to my driveway.. dosent feel like starting up nemore so i can pull up and blowing lots of white smoke.. wat sshould i do guys i'm lost
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    did you resurface the head??? most of the time you will need to after a head gasket goes.. ... sounds like you have another blown headgasket.. that white smoke you see is coolant.. go and smell it.. if its sweet smelling then thats your problem
     
  3. K-Mon3y

    K-Mon3y New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 12, 2007
    i would love to smell my exhaust even though the car wont start shoudnt it smell when the car is tryin to start???
     
  4. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    you didnt answer my question.. did you get the head resurfaced before putting it back on??
     
  5. K-Mon3y

    K-Mon3y New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 12, 2007
  6. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    well thats your problem.. you should always resurface the head to make sure its an even surface before reapplying the head to the block
     
  7. K-Mon3y

    K-Mon3y New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 12, 2007
    does dat help wit the car starting i need help wit that 2
     
  8. azndetonate

    azndetonate Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jun 15, 2006
    i bet you a buck your sleeves cracks.
     
  9. slackerintegradb1

    slackerintegradb1 DB1 Pride

    Messages:
    13
    Likes Received:
    0
    Joined:
    May 10, 2007
    Location:
    Green Bay, Wisconsin
    eg6sir-

    no need for "resurfacing" w/ a head swap.

    K-Mon3y-

    all you need to do is wipe the block off toward the chassis of the car & wipe the head off, away from the center. also tourque the head on right, or this can lead to warping...

    4 the rough idling. try to ground the engine w/ a wire from the valve cover, to a headlight screw. if this does not work, you may need a new o2 sensor.

    4 the overheating, actually add antifreeze...so many times people just add water...
     
  10. K-Mon3y

    K-Mon3y New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 12, 2007
    some thing tells me dat i have a crack somewhere
     
  11. hazzardboy95

    hazzardboy95 Hon-daaaa

    Messages:
    671
    Likes Received:
    0
    Joined:
    Dec 5, 2006
    Location:
    Pasadena, Md
  12. K-Mon3y

    K-Mon3y New Member

    Messages:
    28
    Likes Received:
    0
    Joined:
    Jan 12, 2007
    not at all its just that i cant get the car to start all all to give it any of the test
     
  13. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    its needed if he blew a headgasket to begin with.. try reading before trying to sound smart

     
  14. myah

    myah Neu Impact Performance

    Messages:
    226
    Likes Received:
    1
    Joined:
    Jul 21, 2006
    Location:
    ks
    sounds like your timing is off i had the same problem dude when i thought it was my head gasket but the real problem was my radiator was gone and my automatic tensioner spring was not on the block i would check that cause i felt like a dumb ass for 3 weeks while my car didn't start and it was my tensioner
     
Verification:
Draft saved Draft deleted

Share This Page