1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Obd1 Motor Into Obd2 Car

Discussion in 'HYBRID -> BA-BB /CA-CD' started by apok929, Apr 8, 2003.

  1. apok929

    apok929 Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Apr 8, 2003
    Ok...here goes. I installed a 95 h22a into my 96 accord. I also went ahead and converted from auto to manual. The motor starts up and purrs with no problems. When I rev it up..it redlines/bogs at 5400-5500. Has anyone experienced this before?...I am throwing a map sensor code which I will correct tonight. Hopefully this will resolve the issue. Just want to get answers just incase the map code isnt the issue. its the only code im throwing and a secondary O2 due to no piping installed right now. Thanks for your help.
     
  2. BlackJDMdeath

    BlackJDMdeath Senior Member

    Messages:
    1,146
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Wichita, KS
    sounds like one of the codes you are throwing is a hard code, it will throw your ecu into a lower redline so you dont fux0r your engine
     
  3. Pootie

    Pootie Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jan 4, 2003

    not so true
     
  4. Pootie

    Pootie Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jan 4, 2003
    what distributor and ecu r u running apok?
     
Verification:
Draft saved Draft deleted

Share This Page