1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

One Question?

Discussion in 'HYBRID -> EG-EK / DC' started by bh2285, Jun 26, 2004.

  1. bh2285

    bh2285 Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Jun 19, 2004
    Im wiring a 93 del sol(non-vtec) to a 97 GSR. I have a OBD1 p72 ECU. Under the dash at the ECU is where i run into my current problem. There are wires already in the pin holes on the Plug that goes into the ECU. I was just asking what i do with these wires that are in the way? Do I just tap into the wire with the new wire. Or do i pull the pin out that is in the way and put the new on there, if so what do i do with the one i pulled out.I have asked this question a few times and had no input so if u can help please do.Thanks for the help.
     
  2. deth101

    deth101 Senior Member

    Messages:
    774
    Likes Received:
    0
    Joined:
    Mar 17, 2003
    Location:
    usa
    you need a helms,I just did a obd change and it was a lifesaver,find out what wires are there and dont just pull em out.find out what they are there for then see what you can do with them or can at least tell us what wires we are talking about so someone might be able to help you.
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    you gotta be more specific abotu what you did.

    what harness did you use? if you used the gsr, you're in a world of wire hell.

    also, if you are going to run an obd1 p72 gsr ecu, make sure you re-wire the IAB to negative activation. there's an article on this in the swap articles section (obd2 gsr into 5th gen)
     
Verification:
Draft saved Draft deleted

Share This Page