1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help, Swap Frustrations!!

Discussion in 'HYBRID -> EG-EK / DC' started by Running925, Jul 30, 2004.

  1. Running925

    Running925 Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    Ok before i get a million people saying why the A1 & what not.. it was sitting in my garage & all forged from my old integra & setup for boost so i wanted to put it into my civic..

    heres my mess of a problem, friend that was helping me died in a bad accident & i'm lost. My intelligence level of this is pretty strong so i'm hoping someone can give me some answers, My friend custom made a harness to connect my Civic Car Harness to the B18a1 computer & passed away right before completing it. I worked with it for a while & couldn't get it to work so i pulled all the wiring out & went & bought a fresh B18A1 engine harness & 90 Integra interior Car harness. I've put it all in & for some reason i'm not getting ANY Spark with the motor.

    What on earth could be wrong?? I've been struggling with this for 8 months day in & day out & can't figure this out. I'm in way to deep to sell it all & back out now.. & i'm so close to being finished that stopping is not an option.

    The MSD distributor apears to be connected perfectly along with my MSD coil. I've had the ICM tested & it works fine. the sensors seem to be pluged in fine. & the fues box was never disconnected from the harness so i know that it's right....

    anyone.. please.. help me out with this.

    & if anyone is local, i'd be more than willing to pay you to come out & take a look & see what you can do.

    I'm here searching for an expert..

    Tony
    running925@hotmail.com
     
  2. delMar

    delMar Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jul 2, 2004
    Location:
    Rhode Island, USA
    do you have the right computer? you'll need a comp out of an integra? like a P75 ECU. In addition, your coil could be malfuntioning, thus you're getting no spark. just my thoughts
     
  3. 96EXTO2000SI

    96EXTO2000SI Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Aug 4, 2004
    I HAVE A SIMILAR PROBLEM.
    I CHANGED MY 96 SOHC MOTOR TO A 2000SI MOTOR WITH THE ORIGINAL 2000 HARNESS AND COMPUTER. THE MOTOR IS RUNNING PERFECT BUT THE SPEEDOMETER AND RPM GAGE DOESN'T WORK. IF U THINK U HAVE ANY INFO FOR ME , HOLLA BACK.
    REPLY TO MCALIMENO@AOL.COM

    THANKS, KIKO


     
  4. jordan

    jordan Senior Member

    Messages:
    199
    Likes Received:
    0
    Joined:
    Aug 18, 2003
    i put a b18a in my 94 coupe. at first i was trying to find the right harness for the motor but then i decided to use my stock d15b7 harness it all works fine with the motor there are just a few wires you have to extend. and i used an obd1 p75 ls ecu. my motor runs great. you shouldnt have to convert your car to obd0 to run that motor just keep all the stock wiring and switch everything to obd1.
     
  5. Running925

    Running925 Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    I'm still getting no spark.

    I've got the B18a1 engine harness on it & i've put the car harness from the 90 integera into my car so that it should all work properly. Distributor is good / Ignition Control Module is good / coil is good / starter relay is good.

    It cranks & cranks.. i just don't get any spark. (plugs & wires are good)

    i'm using the computer out of the 90 integra as well.

    what else is left?? i'm at a loss
     
  6. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    since i have no idea what your friend did......

    here's what i would have done. maybe you can trace it out this way.

    i would have used the stock 95 civic wire harness, ran it to the LS motor, swapping the plugs for obd0 where necessary.

    then, theres 2 options...
    obd1->0 ecu conversion harness and the obd0 ecu plugged in

    or, get a p75 obd1 b18b ecu, and swap the distributor and injectors to obd1 as well.



    That said, if you ahve fuel, and spark- the 3rd component to a car starting is compression.
    assuming the motor was good and had compression before you put it in the car, the last option to check is the timing.
     
  7. hammerdgolfer

    hammerdgolfer Senior Member

    Messages:
    275
    Likes Received:
    0
    Joined:
    Nov 21, 2003
    goodness you fucked up buying all those harnesses

    put your stock interior harness back in and your stock engine harness in, SHIT your stock ecu should probably run that fucking motor and please tell me you have a hydro tranny on the motor?
    just do all that then get the obd1 ls ecu and you are set

    p.s. god bless your freind
     
  8. Running925

    Running925 Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 19, 2004


    dude.. none of the plugs match up!

    As of right now i've got Everything from the 90 integra in my 95 civic body. Engine / ecu / internal & external harnesses. I'm just not getting spark for some reason. i really don't understand why.
     
  9. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    where your running into trouble is the fact that it's an OBD-0 motor, and you have an OBD-1 harness. You need the pinouts from both and match up the things that need to be matched, and add/move the things that are OBD-O specific.

    You can't just plug in the OBD-0 harness and expect it to work, because the wires from the OBD-1 setup won't match up, does that make sense? All you gotta do is find out what the right pins are and attach the old wires to the correct obd-0 port, which might be difficult considering you may have already gotten them all mixed
     
  10. Running925

    Running925 Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 19, 2004



    please read this again. EVERYTHING is out of a 90 Integra. EVERYTHING. it all works in the 90 integra .. why wouldn't it work in a different body. the internal car harness from the 90 integra is in my civic body as well as the motor / ecu / engine harness.. when i say EVERYTHING was swaped .. i really mean EVERYTHING.
     
Verification:
Draft saved Draft deleted

Share This Page