1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem 90 da

Discussion in 'Integra' started by fd3sdude, Aug 24, 2008.

  1. fd3sdude

    fd3sdude New Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Nov 30, 2007
    Well this happened about a week ago, i was driving when all of a sudden, my lights started to fade away, everything interior and exterior, and my car started to sputer, and finally it died, first thing that came to mind was alt., so i replaced this morning, and i started it up ran just fine, went and drove, got on a little, and when i was driving home, just cruising, like 2 blocks away from my house, i stop at a light, and is i start to take off, sputering again, well i make it to the entrance of the trailer cort, and boom, it dies, but down hill so i coast, try to crank but just starter click, then i put it in to gear to push start it and it lags for just a moment then starts right back up into my driveway.
    So if any one could help me, if they have had a similar problem, that would be great.
    Sorry for the run long sentence.
    thanks.
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    bad battery
     
  3. fd3sdude

    fd3sdude New Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Nov 30, 2007
    you think so, battery is farely new. maybe, bad ground, or pos.
     
  4. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    yea id check the cables to make sure but if you have a local autozone or something like that they can check it for free and tell you if its bad or not, even if its new if it gets run all the way down sometimes they wont hold a charge again
     
  5. b16GSR

    b16GSR B Series Guru

    Messages:
    88
    Likes Received:
    0
    Joined:
    Jul 19, 2007
    take off you cap and check to see if there is a bunch of copper shavings. If there is then you need a new dizzy. I had the same problem with my DA.

    -Eric
     
  6. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    Alternator? Car shouldnt die if the battery was dead but car was running.
     
  7. r351gts

    r351gts New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Sep 3, 2008
    had similiar issue with a 88 teg. found out that the distributor had a direct short. also the burnt pices were a big clue.
     
Verification:
Draft saved Draft deleted

Share This Page