1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Second O2 sensor wiring issue

Discussion in 'Civic and del Sol - EG and EK' started by casinophil, Jan 16, 2010.

  1. casinophil

    casinophil New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Oct 14, 2008
    I just installed a 98 EX engine into my 99 DX body so i had to use a OBD2B to OBD2A ecu jumper. I used a 99 ex harness to elimanate wiring in V-Tec. But by doing that the harness doesn't have any second O2 sensor wires on it it's on the 99-00 ex/si cabin harness which i don't have. So i have to wire it into the harness at the ecu connectors manually. I've found this information about it .:FFS TechNet:. ECU & WIRING OBD2 2nd 02 Sensor Wiring, but when i go to install the lengthened wires from the sensor into the ecu connectors there are already wires there. So im wondering do i remove them and replace them with my lengthened wires or will it cause whatever those wires are connected to stop working. Or should i just splice into the existing ones at the connector and what issues might that just cause? I'm currently running the engine without it connected so the sooner i can get this info the better.
     
  2. katman

    katman Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    Location:
    PASADENA, CALIFORNIA
    not sure if you solved your wiring issues or not, but yes, just tap into the existing 2nd 02 wiring your EX harness has.
     
Verification:
Draft saved Draft deleted

Share This Page