1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

simple but annoying non the less

Discussion in 'General Tech and Maintenance' started by liqud, Jun 3, 2007.

  1. liqud

    liqud New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jan 22, 2007
    Location:
    chicago
    ok so i just put a newer head on my prelude same one just less miles. car will run and drive just idles funny like rpms bounce up and down in park or neutral and occasionaly dies if i come to a full stop and i have it in drive (obvioulsy not stick). some black smoke coming out of the exahust but I'm assured its just stuff burning off from the swap. and it's eating gas like a fat kid eats pies made of cake. no leaks all around. maybe sensors i think or something with the timing if any one could just give me a good place to start that would be sick.
     
  2. liqud

    liqud New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jan 22, 2007
    Location:
    chicago
    no dice

    ok its good runs fine just doesnt idle at a stop. dies can anyone help me i think the problem is electrical. any ideas? anyone?
     
  3. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    i'm still pretty noob, & i forget exactly, but i'm thinking black smoke is either oil, or unburned fuel created carbon buildup? I want to go with the latter of the 2.

    idk but to me, sounds like you need to clean your IACV

    here's a good step by step: How To: Clean Your IACV - Team Integra

    g'luck!
     
  4. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    black smoke is unburned fuel
     
  5. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Well, inefficiently burned fuel.. same difference i guess.

    Double check all of your vacuum hoses and sensor connections. Not tossing a Check engine light?
     
  6. klyph

    klyph Dismember VIP

    Messages:
    6,342
    Likes Received:
    262
    Joined:
    Aug 14, 2006
    Location:
    North Pole, AK
    Black=fuel
    White=coolant
    Blue=oil
    Red=dead babies
     
Verification:
Draft saved Draft deleted

Share This Page