1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

speedometer

Discussion in 'HYBRID -> EG-EK / DC' started by whiteciv88, Aug 18, 2008.

  1. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    ok after doing my first swap i had idleing problems. i found out that it was a vacuum leak it was the new throttle body gasket that i bought from honda. i made a new one and it runs fine now. my next question is what my speedometer doesnt work. i have it plugged in and the fuses are not blown could anybody help me out? please get back to me
     
  2. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Any CEL? Is it nonfunctional or does it just jump around? Give us a direction to head by telling us what it is doing. Check your VSS and make sure it is seated correctly/installed properly.
     
  3. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    the speed sensor in the tranny
     
  4. newb

    newb phresh VIP

    Messages:
    3,967
    Likes Received:
    179
    Joined:
    Sep 17, 2007
    Location:
    Backwoods Northwest
    Even tho the OP hasnt answered the question about the CEL, if his VSS was malfunctioning would that cause a CEL, or could it not be working and not causing a CEL?
     
  5. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Based on my experience, as soon as the VSS/speedometer doesn't work, it trips the CEL...

    Unless there is a way that he bypassed all of this, i.e. an ECU or whatever...
     
  6. newb

    newb phresh VIP

    Messages:
    3,967
    Likes Received:
    179
    Joined:
    Sep 17, 2007
    Location:
    Backwoods Northwest
    Gotcha, makes sence. Thanks.
     
  7. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    sorry i havnt been on in a few hours. it doesnt work at all and i checked every thing that involves the speed sensor. like the fuses and the plug so what would be my next step? could i use my civic speed sensor or would it have to be from a b series trans
     
  8. BoostedHatch

    BoostedHatch get tha fuck out!

    Messages:
    557
    Likes Received:
    2
    Joined:
    Aug 13, 2008
    Location:
    Bossier City, Louisiana
    it will have to be from a b series trans and the little gear on the inside of the trans some times goes out so get another speed sensor and install it and it should work.
     
  9. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,276
    Likes Received:
    498
    Joined:
    Aug 29, 2007
    Location:
    MD
    This has been covered before.

    Does the battery light come on when you turn the key to RUN? Is the ALTC fuse intact? Any CELs?
     
  10. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    no i have cels but nothing for vss
     
  11. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,276
    Likes Received:
    498
    Joined:
    Aug 29, 2007
    Location:
    MD
    Which CELs do you have? The VSS will not show a CEL on its own, but other CELs will show which systems are damaged.

    You didn't answer all my questions.
     
  12. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    the codes that i am throwing are crank fluckuation (sp) ignition and vtec cause i have a civic ecu for now so any thoughts
     
  13. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    is it possible that the speed sensor is not working because i have a vtec ecu
     
  14. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    ok
     
    Last edited: Aug 23, 2008
  15. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    so here is the current position that i am with my car. I swapped it two weeks ago and i wired up the dissy. I had one wire left and it was the blue one. If i remember correctly that blue wire is for the tachometer but my tach works? The only thing that doesnt work is the speedometer and the odometer. So i checked the plug and its plugged up and the fuse isnt blown. so my question is what is the blue wire for on the distributor and why doesnt my speedometer work? my car is a 2000 civic ex with a b18b in it with a type r trans in it. So get back to me with any tips i will greatly epriciate it
     
  16. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    ok so i got the jumper harness for my car yesterday. i am running a ls ecu so i still have the problem of a speedometer not working. so any thoughts on how to go about fixing it do you guys think its just broke?
     
  17. awptickes

    awptickes unimpressed by you VIP

    Messages:
    9,276
    Likes Received:
    498
    Joined:
    Aug 29, 2007
    Location:
    MD
    Did you bench-test the VSS?
     
  18. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    cfk was still there
     
  19. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    yeah man i am hyped for that bypass the only code i am throwing is for code number 7 which is throttle position sensor could you please give me your thoughts on getting rid of that one
     
  20. whiteciv88

    whiteciv88 New Member

    Messages:
    68
    Likes Received:
    0
    Joined:
    Aug 20, 2007
    ok where do you guys put the ecu cause it doesnt fit in the origonal spot that the civic was
     
Verification:
Draft saved Draft deleted

Share This Page