1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tach goin crazy

Discussion in 'General Tech and Maintenance' started by mr.paower, Jun 29, 2003.

  1. mr.paower

    mr.paower Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Apr 11, 2003
    ok my tach jumps around like crazy when I drive it hard...so I changed my spark plugs and it still does that...
    another thing when my tach jumps I can feel my car laggin a bit ...could it be my clutch slippin???? or worn out????
    also i have a new distributor on it so i dont think it could be that...
    my motor is b16 btw..
     
  2. tedwright

    tedwright Senior Member

    Messages:
    508
    Likes Received:
    0
    Joined:
    Jun 14, 2003
    Location:
    UPSTATE NY
    same thing happened in my friends car, and it turned out to be a grounding problem.
     
  3. B16

    B16 Super Moderator VIP

    Messages:
    11,539
    Likes Received:
    534
    Joined:
    Sep 30, 2002
    Location:
    yay area, CA
    or your alt. your tach starts acting crazy when your batt. is drained
     
  4. JDMilan

    JDMilan Senior Member

    Messages:
    6,730
    Likes Received:
    0
    Joined:
    May 11, 2003
    Location:
    Boca Raton, FL
    yup, mine was jumping around like a fucking pedalim and then my alternator went on teh high way and then battery.

    highway+noon+south florida 98degrees= nightmare



    Milan
     
  5. mr.paower

    mr.paower Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Apr 11, 2003
    well I dont know bout the alternator thing cause i just put new alternator and new battery in...I mean the tach jumps from 4000 rpm all the way up to 7000 rpm then i ease off the pedal and its normal again...when i drive it like a grandma and just slowly accelerate its ok, its only when i try to accelerate fast. so do u guys think it could be my clutch...
     
  6. D See 2

    D See 2 Senior Member

    Messages:
    2,405
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Baltimore, MD
    also, it could be your igniter... that is where your tach gets its signal from...
     
  7. hybrid89

    hybrid89 thistownsucks...

    Messages:
    1,821
    Likes Received:
    1
    Joined:
    Jan 8, 2003
    Location:
    SoCal
    Check the 4 wires inside your distributor cap that clip to the ignitor. These commonly come loose screwing with your rpm/timing signal. I almost gaurantee that is where it is at.
     
  8. 93Fury

    93Fury Member

    Messages:
    82
    Likes Received:
    0
    Joined:
    Jun 13, 2003
    Location:
    Ft. Lauderdale, FL
    Sounds alot like a clutch problem to me. It may not even need to be replaced, sometimes they get oils on them. Happened to me on my 92 hatch way back when. Its only when you slam on it hard correct? What about when its cold, is it any better?
     
  9. mr.paower

    mr.paower Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Apr 11, 2003
    yea it sounds like the clutch cause when the rpm jumps the engine does sound to rev up too so i think its the clutch....
     
  10. sportlinecrx

    sportlinecrx Banned

    Messages:
    6,020
    Likes Received:
    0
    Joined:
    Sep 28, 2002

    :werd:
     
  11. f4ff34gg43g

    f4ff34gg43g New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    I was working on a car the other day that did that same thing ... it jumps right when vtec kicks in right around 4 grand I tryed new spark plug wires and it stoped. try that










    steve
     
  12. h82w8

    h82w8 Senior Member

    Messages:
    334
    Likes Received:
    0
    Joined:
    Dec 18, 2002
    Location:
    orlando,florida

    :werd: I-4 floridas biggest parking lot!
     
  13. crxfreak

    crxfreak Member

    Messages:
    66
    Likes Received:
    0
    Joined:
    Mar 6, 2003
    the same thing happend in my b18a rex....id hit the gas a bit cruisin down the high way and BAM shovels shit in my face tach jumps up and down then the car like shuts off like it gets no spark and then kicks back up the rpms to normal and its running again....one time it jumpes a few and just shut off i got in a parking lot poped my hood pulled out a plug wire it had spark...then my car wouldnt even crank it would just click then it started....now it doesnt do it anymore so i dont know....oh also when im hot roddin at about 6000-6200 the tach just shoots to 7000 or 8000 and jumps like hes sayin...and the igniter does go out on these hondas and acuras all the time so could that be it???
     
Verification:
Draft saved Draft deleted

Share This Page