1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

transmission

Discussion in 'General Tech and Maintenance' started by gottagetfaster, Sep 25, 2004.

  1. gottagetfaster

    gottagetfaster Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jun 21, 2004
    Location:
    Tha Jungle
    i have a 97 honda accord non vtec 4 cyl. 5spd
    My clutch went out on me and since i changed the clutch everytime i shift to second i get a very loud scratching noise. I can shift to second sometimes but most of the time i can't get into second. i thought it was my throwout bearings but when i changed it i get the same problem. I have heard something about a sync that could be going bad. I could use some help on this one thanks. :unsure:
     
  2. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    yeah, really has nothing to do with the cluth- its the synchros'
     
  3. DC4ITR

    DC4ITR Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Sep 26, 2004
    Location:
    Canada
    check the synchros~
     
  4. nfn15037

    nfn15037 Senior Member

    Messages:
    670
    Likes Received:
    0
    Joined:
    Mar 1, 2004
    My $ is on a bent shift fork.....either way the tranny has to come apart.
     
  5. (o)(o)

    (o)(o) Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Apr 29, 2004
    The same thing was happening with my other car. It's the 1-2 synchro. Thry this easy fix first: Replace your transmission fluid with Redline MTL (there are two grades, check your owner's manual for the correct grade). Change and allow it to circulate around the tranny for a day or two. Check the level again after a few miles. My problem went away for good. It's worth the try, since even at $8/bottle, it's much cheaper than opening up the tranny. Your mileage may vary. Hope this helps.
     
  6. Taco15

    Taco15 I wear stretchy pants VIP

    Messages:
    6,998
    Likes Received:
    203
    Joined:
    Jan 11, 2005
    Location:
    Tallahassee Fl
    syncros dude. I have the same problem on my rex with 3rd gear (B16A tranny) only in high revs or quick shifts though. Some HS members recommended GM syncro mesh to help with the grinding. Go ahead and give it try.
     
Verification:
Draft saved Draft deleted

Share This Page