1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

v-tec engagement doubt need help

Discussion in 'ECU's, Electronics, and Tuning' started by gatto-is-alive, Jun 22, 2009.

  1. gatto-is-alive

    gatto-is-alive New Member

    Messages:
    118
    Likes Received:
    0
    Joined:
    Jun 18, 2008
    Location:
    EARTH
    i have a doubt of my v-tec is engaging correctly so i tried to hook up a bulb to see if it is ok but no success the bulb wont come on at any time and at any rpm even when it hits the rev limit at 9k. so then i wired up a little push button to the v-tec solenoid and the bulb lights up when i pushed it. i even noted that when revving up to 7k and up and the button is pressed you can hear the loud vtec crossover , something that i have never heard my engine do before.

    any ideas?
    does anyone know what voltage suppose to flow to the solenoid?:(
     
  2. gatto-is-alive

    gatto-is-alive New Member

    Messages:
    118
    Likes Received:
    0
    Joined:
    Jun 18, 2008
    Location:
    EARTH
    i have no signal from the ecu running in the v-tec wire i double chaked everything but no success i noticed that my oxygen sensor is dead and broken but i dont see how can effect the vtec system


    please help cos i'm going crazy about it:(
     
  3. gatto-is-alive

    gatto-is-alive New Member

    Messages:
    118
    Likes Received:
    0
    Joined:
    Jun 18, 2008
    Location:
    EARTH
  4. tabKola

    tabKola New Member

    Messages:
    326
    Likes Received:
    5
    Joined:
    Jul 3, 2008
    Location:
    Tewksbury MA
    ECU is supposed to send 12volts to the solenoid. Are you throwing any CEL's because it sounds like you should with a broken O2 sensor and some codes will keep the ECU from activating VTEC.
     
    1 person likes this.
  5. gatto-is-alive

    gatto-is-alive New Member

    Messages:
    118
    Likes Received:
    0
    Joined:
    Jun 18, 2008
    Location:
    EARTH
    i ordered a new o2 sensor but i havent got it yet but 10x for help i'll post again when i fix the sensor
     
  6. Elayna

    Elayna New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Jul 11, 2009
    Location:
    New York
    if it is throwing a code (cel) the ecu goes into a limp mode and usually will only run systems absolutley nessesary to keep the car running.that doesnt include vtec
     
  7. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,118
    Likes Received:
    1,016
    Joined:
    Aug 10, 2003
    If you're revving the hell out of your engine while it's parked in the driveway... vtec won't engage unless the wheels are spinning.
     
Verification:
Draft saved Draft deleted

Share This Page