Built b16 turbo help!

We may earn a small commission from affiliate links and paid advertisements. Terms

b16stalyun

New Member
hey, i have a built b16 turbo. ive had several issues with my setup. It has been professionally tuned(not by me).

issue 1- i am going through spark plugs reaaaally fast. I currently have an msd SCI box w/ blaster coil, cap, wires. I was told that my ignition was so hot that im actually burning the gap open in my spark plugs. I installed a new set of plugs 1 week ago at a gap of .022. after 1 week my gap was at .024. the last set of plugs i went through burned from .022 to .028 in 1 month. Im also showing signs of detonation on all pistons. piston 4 is the worst. i was told that the SCI box was most likely the cause of the issues.

issue 2- detonation. would the SCI box be causing my detonation?


thank you
 
no your ignition box is not causing detonation. How do you know its detonation????? are you sure your reading it corectly. Also what is your compresion ratio and boost psi and what plugs are you runing. This info will help us help you solve your problem
 

b16stalyun

New Member
no your ignition box is not causing detonation. How do you know its detonation????? are you sure your reading it corectly. Also what is your compresion ratio and boost psi and what plugs are you runing. This info will help us help you solve your problem


when i look on top of the pistons, i see small shiny specs. the number 4 piston is showing the most amount. 22psi of boost and ngk-r 5671a-8 "4554" non projected plugs. no signs of detonation on the plugs.

also the plugs looks like its burning correctly. other than the gap ever-widening



sorry for the blurriness. GOT DAMN CAMERA PHONES!!!!!
 
Last edited:

efhondakid

My name is Byron.
The MSD isnt needed, the stock Honda ignition system can easily support a 500hp motor.
 

b16stalyun

New Member
the SCI box is being removed. The other setups ive done research on have used the blaster coil, cap, wires. Ive only seen 1 setup that has actually used the SCI box.
 
magna he is runing 8s now going to a 7 would cause more problems as the 7 is a hoter plug

looks as if you are headed in the right direction in removing the msd box let us know how it performs after that
 

Magana559

The Warden
magna he is runing 8s now going to a 7 would cause more problems as the 7 is a hoter plug

looks as if you are headed in the right direction in removing the msd box let us know how it performs after that

isnt the last number on NGK the heat range?

When I was running 19lbs of boost on my T4 I used these plugs with no problem what so ever....but then again every build is diffrent.
 

efhondakid

My name is Byron.
Whats your AFR? Is it running lean? And did you tune it on half race half pump and now runing it on all pump?
 

b16stalyun

New Member
air fuel ratios are:
at full boost= high 10's/ low 11's
at cruising speed= mid 13's
at idle= mid 15's
cold start= 12's

tuned on pump gas 93octane.
 

LsTec

civic525whp
I took my box out i didn't need it. I heard running the distributor, blaser coil, and the box together causes problems. my box lasted about a week after my distributor and coil went in, It started sending signals at the wrong time.
 
Top