Car starts sometimes....?????

We may earn a small commission from affiliate links and paid advertisements. Terms

Jazzy19

Senior Member
Hey Guys,

My girls car is giving me a head ache.. Its a 99 GS teggie with 125XXXKM on it. Heres the deal: The car would work fine for about one week, then on given day it would start at all, i would have to get someone to boost the car then it would start...Now i've changed the battery on it and the alternater is running at good voltage.. I dont think its the starter, because the whole car works without a boost sometimes?? i was told that maybe it could be the igniter switch or relay? We do get power to the car, just not enough to turn it over??? what do you think is the problem?? Could it have something to do with hot weather?? ANY HELP IS GREAT!!!




Thanks,

Jazzy
 

formby

learning in progress
might be the dizzy or the igniter inside.....any honda igniter will work....and by boost do you mean push......
 

Estorvito

Soy Boricua
and by boost do you mean push......

bahaaaaaa....I think he meant Boost as TURBO BOOST...
Nah i think he means, that someone with another car is giving him a boost with Jumper wires....<-- i think
so It sounds more like something is killing his battery....
Maybe Is His Radio?
 

n1mr0d

Senior Member
Originally posted by formby@Jun 27 2005, 04:02 PM
might be the dizzy or the igniter inside.....any honda igniter will work....and by boost do you mean push......
[post=517040]Quoted post[/post]​


Yeah or do you mean as in a jump start? Do you have a volt meter? If so you can take off the positive cable of the battery and put the meter in series with the battery and positive cable checking to see if their is an amp draw draining the battery.

I just wasn't sure if you said that you can use the car for a week and it will be fine but after that one week it starts acting up or if it is anytime within that week?
 

Estorvito

Soy Boricua
Yeah or do you mean as in a jump start? Do you have a volt meter? If so you can take off the positive cable of the battery and put the meter in series with the battery and positive cable checking to see if their is an amp draw draining the battery.


:withstupid:
THats how you do it,....
 

Jazzy19

Senior Member
yeah guys i meant BOOST!!!!! TURBO!!!! LOL... just kidding.. i meant with another car.. Do you think that something is draining the battery? Because i could let the car sit for two days, then start it and its fine.. but if i leave the car for about 6-7hrs it may not start? its like a hit and miss issue... Its SO HARD TO PIN POINT THE ISSUE, CUZ IT NEVER HAPPENS ALL THE TIME ....ARRRRRRRH... I dont have a volt meter :(.... isnt there any other things i could check before buying some parts??



Thanks,

Jazzy
 

Jazzy19

Senior Member
Looks like i found the problem boyz.. I have a clifford alarm that the brain has gone wacky and i have to replace it with a new one? What good low budget alarms/car starters are out there to get? Would you guys trust the ebay alarms?? they look pretty cheap? please advise what kind of alarms are decent...


Thanks,

Jazzy
 
Top