CLUTCH PROBS!!! big ones

We may earn a small commission from affiliate links and paid advertisements. Terms

sevenhillsbilly

New Member
i just recently put my motor back in my car and i put a new clutch kit on it and everything i mated a a6 block to an l3 hf trans i used an xtd clutch. The issue im having is there is no tension what so ever on my pedal the bearing moves freely when i push the lever on the side of the trans but when i hit the pedal nothing happens. i was wondering what could be wrong. i put everything in the way it was when i took it out. need help asap
 

mikey bottles

Prof. Bottles
the throw out bearing should only move freely until it contacts the clutch, do you have the clutch cable adjusted correctly? ive also heard of this issue with people putting the throw out bearing in backwards by accident?
 

sevenhillsbilly

New Member
thats woudl royaly piss me off if i did that i mean i put it in the same way that i had the old one so i dnt see what the prob wud be. but i will adjust my cable to even see if i can get some movement in my pedal back.
 

HATCHET_HONDA

scottie fizzle
i just recently put my motor back in my car and i put a new clutch kit on it and everything i mated a a6 block to an l3 hf trans i used an xtd clutch. The issue im having is there is no tension what so ever on my pedal the bearing moves freely when i push the lever on the side of the trans but when i hit the pedal nothing happens. i was wondering what could be wrong. i put everything in the way it was when i took it out. need help asap

no tension on your clutch pedal? you shouldnt be able to move the release arm on the trans very much by hand...the throwout bearing moves very little before pressing on the pressure plate. if you can move the arm all the way up and down theen the throwout is in wrong
 

sevenhillsbilly

New Member
i figured it out i pulled the tranny off and i forgot the bolt that keeps the shaft lined up i completely forgot it
what boner move
 
Top