Overheating Problem

We may earn a small commission from affiliate links and paid advertisements. Terms

deanpier

Junior Member
Hey guys, I'm new this forum.

I'm having on over heating problem with my 94 accura integra (not the vtech), recently when I drive it on the express way when its very hot (8o and above) the car starts to get very hot , the temperture gauge will start rising past the mid point moving towards hot, the air conditioning stops blowing cold air it turns to luke warm (checked freon ok) And when I pull off the express way the temp gauge goes back :( to about the mid point at lower speeds? I flushed the radiator and changed the thermostat twice. (New radiator about four years ago).

Any suggestions would greatly appreciated,
 

Estorvito

Soy Boricua
Originally posted by deanpier@Jun 27 2005, 01:09 PM
Hey guys, I'm new this forum.

I'm having on over heating problem with my 94 accura integra (not the vtech), recently when I drive it on the express way when its very hot (8o and above) the car starts to get very hot , the temperture gauge will start rising past the mid point moving towards hot, the air conditioning stops blowing cold air it turns to luke warm (checked freon ok) And when I pull off the express way the temp gauge goes back :( to about the mid point at lower speeds? I flushed the radiator and changed the thermostat twice. (New radiator about four years ago).

Any suggestions would greatly appreciated,
[post=516921]Quoted post[/post]​


It sounds to me like your Radiator man....even though you replaced it 4 years ago...
 

abdelsol

Member
There is a bleeder screw to remove air. That may be the problem. The bleeder screw is located on the thermostat housing.
 

Estorvito

Soy Boricua
Originally posted by abdelsol@Jun 27 2005, 03:56 PM
There is a bleeder screw to remove air. That may be the problem. The bleeder screw is located on the thermostat housing.
[post=517015]Quoted post[/post]​

^^^ That Too!

Ohh and By the way..WELCOME to HONDASWAP..... :p
 
Top