1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CAFROG's K20-R EGg

Discussion in 'HYBRID -> EG-EK / DC' started by CAFROG, Jul 22, 2011.

  1. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,521
    Likes Received:
    199
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Got it done yesterday. It was more work than I thought. 105°F on Saturday....it slows me down. I've had heat exhaustion before and it tends to make you more senstive to heat.

    I start it up and it won't go in gear. CRUNCH!! So I re-bled the clutch line...nothing. No leaks....hmmm. Threaded in the CMC shaft attached to clutch pedal assembly....nothing. Went to bed with my brain churning and turning. Crap like this pisses me off. My wife keeps me level. Hulk smash kinda crap lmao.

    This morning, I called David at Syncrotech and I told him what I've done and checked. He told me to check movement at shifter assembly....already did that. Then he mentioned the shifter cables. I used a big 'ol zip tie to hold cables to the cross member. I cut it off, rerouted cables and O2 sensor a bit, new zip tie and tried it out. SUCCESS!!
     
    Matts96HB likes this.
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,521
    Likes Received:
    199
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Car is aligned. I raised it up in the front. Almost a 2 finger gap between tire and fender. Should be okay for 23" slicks....when I get some.

    I will hit up a track in the next week or two. Sacramento Raceway might be closing down (for sale: $11M possible housing development). I might need to take it to Sonoma drag strip.
     

    Attached Files:

    hondarin and Jeef like this.
  3. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,521
    Likes Received:
    199
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Ran it at the drag strip with my 205/50/R15 drag radials. It was pretty hot. I ran mostly 13.2's but had one 13.1. Trapped 108mph three times.....almost hit 109mph once. Couldn't get a decent 60'. 2.1-2.2 second 60'. Only had a few runs that the launch felt good....but still not so great of a 60'

    A few years ago, I hit a 13.1 with cooler weather. But that was a 2.0 60'.
     
    Matts96HB and Jeef like this.
  4. hondarin

    hondarin Please enter a value using 50 characters or fewer. VIP

    Messages:
    2,000
    Likes Received:
    134
    Joined:
    Feb 15, 2005
    Location:
    Texas; where else?
    Nice result... it would be cool to see what you run with a substantially wider tire. Maybe run some 245, or 255s mexiflush style up front for track days. It's not like you really need full lock steering at the drag strip. As long as you're axles are up for it, I think it would be a neat experiment.
     
  5. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,521
    Likes Received:
    199
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Plan is 23" 13x8 slicks next spring.
     
  6. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,521
    Likes Received:
    199
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Here's a video. Broke out. And I let off 60-80ft early in hopes of not breaking out....still broke out. l went 2/10 faster than my dial in.

    12.85@105. Usually I pull 108-109 traps.

     
    Jeef likes this.
  7. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,578
    Likes Received:
    255
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Doh. More practice passes before dialin?
     
  8. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,521
    Likes Received:
    199
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    I was htting 13.0-13.1 and notice that my tire pressure had risen 7 PSI. So I lowered it back down to 18 PSI and random 12.85 letting off the throttle. But a mistake nonetheless
     
Verification:
Draft saved Draft deleted

Share This Page