1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F20b Swap help in 97 lx

Discussion in 'Accord' started by Jreal, Feb 1, 2013.

  1. Jreal

    Jreal New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Aug 10, 2008
    this is what i have gather so far from all my research

    there seems to be a few things missing, i know the swap is the same as an h22 everything pretty much bolts up except for the wiring.i know wiring the IACV will be a problem because it goes from a 3 to a 2. i think i read somewhere about the thorttle cable either being too short or too long i forgot which. I would have to do the knock sensor. I am sure there are other things i am forgetting or missing.

    can anyone point out what parts i am missing for this swap

    Currently i have
    F20b Motor
    H22 headers
    H22 Skunk Intake Manifold
    97 lude IACV
    95 lude Distributor TD-61u (converting to OBDI)
    95 lude water pump
    using my stock alt/radiator
    Prelude Power steering bracket
    P13 ecu
    HASport drivers side mount (not sure if i need? can always sell if i dont)
    not sure what spark plugs to use i was gonna just go with NGK
     
  2. jamescjay530

    jamescjay530 New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Feb 9, 2013
    f20b swap

    I am also planing on doin the f20b swap in my 96 lx and curious about everything need b4 tearing my f22b2 out. One thing that confuses me is converting a ob2 car ob2 jdm engine to a ob1 ecu? Im wanting to keep my car ob2 if possible. :confused:
     
  3. StreetLimitz89

    StreetLimitz89 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 14, 2009
    ive searched and searched for MONTHS on keeping obd2 with the f20b.... ive come up empty on all sides....... so I have acquired a h22a4, steering column W/keys Matching Ecu, wiring harness and hasport mounts to keep my obd2.
     
  4. Jreal

    Jreal New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Aug 10, 2008
    Ok so here is an update......

    The engine is in the car everything is wired up for the most part with the exception of a few sensor (Knock, IAB)

    Got the car to crank over.... it doesn't idle, and when you really step on the gas it doesn't get any power it feels and sounds more like its trying to die. I check my IACV and its hooked up correctly I believe could always use a diagram to double check, I'm running a skunk 2 pro intake manifold so the egr is blocked off so I am wondering if they could also be causing the problem because the sensor is hooked up. I'll try cleaning the map sensor and throttle body see if that helps. Didn't notice any vacuum leaks because we sprayed starter fluid all over seeing if the rpm pick up and nothing.

    Anyone have any suggestions as to what could be causing this problem?

    Lable Time Photo by jrealah | Photobucket

    a few pics of my progress no final pic of everything hooked back up yet
     
  5. Jreal

    Jreal New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Aug 10, 2008
Verification:
Draft saved Draft deleted

Share This Page