1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gas Gauge Only Showing Half-full

Discussion in 'General Tech and Maintenance' started by digital_toad, Jun 10, 2003.

  1. digital_toad

    digital_toad Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    May 26, 2003
    Ok heres the deal, when I first got my teg, I installed indiglo gauges, big mistake. Ever since, my gas gauge has only half worked. When I fill the car up, it goes to half full. I know that when its on E, I actually have a half tank of gas. Now I've tried a bunch of different things to get it to go back to normal, but nothing seems to work, any Ideas on whats goin on, what I did wrong?
     
  2. digital_toad

    digital_toad Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    May 26, 2003
    oh yah, and the gauges have since been takin out
     
  3. onetyme_sam

    onetyme_sam Senior Member

    Messages:
    129
    Likes Received:
    0
    Joined:
    Mar 21, 2003
    Location:
    midwest
    the needles need to be recalibrated. you can take it to a local professional shop and get it fixed
     
  4. sablo16

    sablo16 Senior Member

    Messages:
    155
    Likes Received:
    0
    Joined:
    Mar 30, 2003
    im sorta having the same problem...my gas gauge sorta will randomly drop by like 1/4 tank at a time...i just use my trip odometer and just will up at around like 180 miles or so...its not that much of a hassle for me but do i still have to take it to a pro shop u think?
     
  5. onetyme_sam

    onetyme_sam Senior Member

    Messages:
    129
    Likes Received:
    0
    Joined:
    Mar 21, 2003
    Location:
    midwest
    you dont HAVE to fix it, if your caught speeding by a one time, they'll make you replace it. if you know how fast your going, how much gas you got, or how hot your car is running then you dont really need to fix anything. its just if u want to have the convenience of workig needles, then fork up the cash
     
  6. onetyme_sam

    onetyme_sam Senior Member

    Messages:
    129
    Likes Received:
    0
    Joined:
    Mar 21, 2003
    Location:
    midwest
    sorry, they'll only make u replace it if your speedo is not working properly and they catch u, tach isnt important if its off. the gas as important. temp is pretty important though. sorry i didnt quite specify that very well
     
  7. lsinegra96

    lsinegra96 Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Mar 15, 2003
    Location:
    Tennessee
    I had the same problem and it's mainly because none of the indiglo makers know how to make these things fit properly. If I were you I would fill up the tank and before driving very far I would pull out the gauges and completely unplug them from the car and gently move the gas needle to the full position. Then plug everything back up and it should work fine. Let me know if that fixes it.
     
  8. sablo16

    sablo16 Senior Member

    Messages:
    155
    Likes Received:
    0
    Joined:
    Mar 30, 2003
    Ok, thanx ill try that and let u kno how it works out
     
  9. digital_toad

    digital_toad Member

    Messages:
    42
    Likes Received:
    0
    Joined:
    May 26, 2003
    i tried this......still didnt work........i think I need my gas needle recalibrated............no biggie tho.......i know how much gas ive got in it at given time, just a nusience.
     
  10. 2fastCRX

    2fastCRX Senior Member

    Messages:
    454
    Likes Received:
    0
    Joined:
    May 5, 2003
    Location:
    Concord, NC
    Yeah, putting white face/ indiglo gauges on are a big mistake. I put them on a Civic I used to have and my gas gauge always showed that I was on empty. I tried to fix it numerous times, but I couldn't. I am pretty sure that any Honda dealership can fix it. Sorry about the bad luck.
     
  11. Drenni

    Drenni Senior Member

    Messages:
    114
    Likes Received:
    0
    Joined:
    Apr 5, 2003
    I really don't know if this would help but I installed the indiglo on the dash and the same thing happened, the gas gauge would not work after like a week I disconected the ECU( of course took off the neg. on the batery etc..) and then when I conected everything back I put the key in waited for the ECU to reprogram and bingo it worked I have no clue as to If it was the ECU or just the batery did the trip buy hey :) it's worth the try... :D .
     
  12. Gen2Teg

    Gen2Teg Senior Member

    Messages:
    554
    Likes Received:
    0
    Joined:
    Jan 2, 2003
    Location:
    san francisco

    :withstupid: :werd: and no, its not the gauges fault that you messed it up. you just have to know what your doing when putting them on. i put on my reverse glow gauges fine.
     
Verification:
Draft saved Draft deleted

Share This Page