1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need help asap!

Discussion in 'Civic and del Sol - EG and EK' started by ThiRteeN, Jan 10, 2010.

  1. ThiRteeN

    ThiRteeN New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 27, 2007
    Location:
    Forest Hill, MD
    i cannot find this anywhere, and it has stumped 4 of us..... swapped a 93 si tranny into my 96 ek, before the swap, the car started up fine, no problems. today, finish everything, reconnect the battery, and the car wont start, at all. when i turn the key to on, theres no hum from the fuel pump. turn it to start, the radiator fan comes on. this does this even without holding the clutch in. and when i let go of the key, theres a buzzing sound coming from the heater blower. the buzzing stops after i let the clutch out. i checked all of the fuses under the hood, but didnt check the relays or the fuses or relays in the car. anyone have any ideas? im mad as shit, and need my car to run by tomorrow.
     
  2. 34diesel34

    34diesel34 Import Tuner

    Messages:
    129
    Likes Received:
    3
    Joined:
    May 22, 2009
    Location:
    USA
    Make sure you have all of the ground wires reconnected (tranny ground, valve cover groung T-stat ground., starter grounded.) Make sure the battery is fully charged.The fuel pump relay is inside the car.
     
  3. pooksy64

    pooksy64 RidetilldeathdousparT

    Messages:
    148
    Likes Received:
    1
    Joined:
    Jul 18, 2008
    Location:
    HOUSTON tX
    this is kinda odd.. so changed out the trans and car wont run. did you check the wiring harness main connectors? just a simple thought. checked ground wires?
     
  4. ThiRteeN

    ThiRteeN New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 27, 2007
    Location:
    Forest Hill, MD
    my buddy did the tranny so idk if he put the tranny ground back on and i do believe the battery is still got a decent charge. but even if the tranny ground wasnt connected, would turning the key to start make the rad. fan come on and not crank or make the feul pump not hum?
     
  5. ThiRteeN

    ThiRteeN New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 27, 2007
    Location:
    Forest Hill, MD
    the wiring harness thats on the trans? cuz he said he only diconnected the spedo sensor, backup sensor, ground and the starter
     
  6. ThiRteeN

    ThiRteeN New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 27, 2007
    Location:
    Forest Hill, MD
    i was thinking maybe it could be the ecu, but why would it not wanna work after only having the battery disconnected like 2 days...
     
  7. modmaker

    modmaker New Member

    Messages:
    13
    Likes Received:
    1
    Joined:
    Jan 9, 2010
    check ground on thermastat housing just a thought if those grounds come lose u lose ground to sensors and stuff
     
  8. ThiRteeN

    ThiRteeN New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 27, 2007
    Location:
    Forest Hill, MD
    where exactly is it? in not 100% sure
     
  9. 34diesel34

    34diesel34 Import Tuner

    Messages:
    129
    Likes Received:
    3
    Joined:
    May 22, 2009
    Location:
    USA
    On the thermostat housing. It's 4 wires that are grounded together there. Beside the back end of the lower radiator hose.
     
  10. modmaker

    modmaker New Member

    Messages:
    13
    Likes Received:
    1
    Joined:
    Jan 9, 2010
    i have had those com loose and the car just died while i was driving tach was jumping around lights on dash flashing took me a min to figure it out but finaly found it maybe they got bumped messen with the starter or something
     
  11. ThiRteeN

    ThiRteeN New Member

    Messages:
    13
    Likes Received:
    0
    Joined:
    Feb 27, 2007
    Location:
    Forest Hill, MD
    well, my buddy is an idiot. when he took the ground off the trans, he tucked it against the fan. so thats why the fan would turn when i turned the key. put the ground on, and started right up, a two min fix :)
     
  12. pooksy64

    pooksy64 RidetilldeathdousparT

    Messages:
    148
    Likes Received:
    1
    Joined:
    Jul 18, 2008
    Location:
    HOUSTON tX
    nice. yea thought it would be simple. have fun with you car bro
     
Verification:
Draft saved Draft deleted

Share This Page