1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

P30 ECU error code 36????????????

Discussion in 'HYBRID -> EG-EK / DC' started by _____HyBriD_____, Feb 29, 2004.

  1. _____HyBriD_____

    _____HyBriD_____ Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 29, 2004
    I recently swapped the JDM b16 2nd gen into my 94 civic ex. I got all the bugs worked out exept this one little thing.....CODE 36!!!...what the hell is it? Ive looked everywhere trying to find out what this code is. I recently put a brand new distributer,wires,and spark plugs on and it still throws this code up.
    I really dont think i'm the only honda owner to ever see this code so PLEASE help...

    p30 ecu Y21 trans
     
  2. eastkoastkustumz

    eastkoastkustumz Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Nov 23, 2003
    i just finished my swap and i'm also getting the same code 36. i looked everywhere i can but cant find any info. someone has to help us out its killing me. Hey by the way does your vtec kick in ? or your car bog down at all?
     
  3. eastkoastkustumz

    eastkoastkustumz Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Nov 23, 2003
    know the code stands for TC FC signal , but i have no idea what it could be?
     
  4. _____HyBriD_____

    _____HyBriD_____ Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 29, 2004


    The only time my vtec doesnt kick in is when the car is still cold....i believe the engine has to be at a certain temperature before it'll let vtec....about the bogging down part....yeah it does sometimes....its usually between 3-4000 rpm range. If i keep my foot on the gas it'll get worse and the c.e.l will come on. I just turn the key off while the car is still moving and the c.e.l goes off and its like the car is back to normal. But no matter what eveytime i run the diagnostics i get code 36.

    When i bought a brand new distributer with brand new cap and internals, msd wires, and iridium spark plugs...it doesnt bog down as bad but it still feels like theres power loss somewhere. Havent had the c.e.l come on since i replaced the dist. though.....figure that one out...i once had a guy at a tuner garage tell me that it was possible the ecu that i have was initially intended for an automatic trans setup. but even so...this code should exist somewhere...another thought....could be a bad ecu...??? i dunno...
     
  5. eastkoastkustumz

    eastkoastkustumz Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Nov 23, 2003
    I originally had a pr3 ecu in my hatch and it was a bad ecu( it never flashed so it was a code 0). But my friend has a jdm sir del sol with a perfectly fine ecu( its a p30). So i'm using that for right now and i get code 36 and 23. 23 is the knock sensor which ill be fixng tomorrow. and the code 36??? still looking. i called the dealership and talked to a service writer who never heard of a code 36. which makes this even more complicated. But today my vtec started to kick in, even with the ecu light on, and the car only bogged when it was fully open throttle. sometimes it would still bog when i was on the thruway it bogged from 5th to 4th,. i was told the screen in the vtec solenoid could be dirty so ll be looking at that tomorrow. ill let you know.
     
  6. _____HyBriD_____

    _____HyBriD_____ Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 29, 2004
    hmmm....i'll check the same thing...I currently got a professional tuner looking around trying to find this code with me, so i'll keep ya posted also...thx
     
  7. _____HyBriD_____

    _____HyBriD_____ Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 29, 2004
  8. eastkoastkustumz

    eastkoastkustumz Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Nov 23, 2003
    I just got back from the bookstore and I read something about that too. it says that if you have a b16 from 89 -91 then you have to use injectors from a 92 - 95 civic ex,si,dx, or lx. I always thought that my motor was from the 92 - 95 years to begin with but now thinking about it , when I bought it the guy said he put an s80 tranny on it for me and it was for free. But in reality i actually needed that tranny because it was hydraulic. so it mated rght up and off went untl my cel came on and realzed that I had the pr3 ecu which is for the 89 - 91 jdm integra gsr b16. Isnt that some $hit. so f m guessng rght on ths and t all makes sense to me now , then i do need new injectors. what do you think.
     
  9. _____HyBriD_____

    _____HyBriD_____ Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 29, 2004
    It makes sense to me....the injectors I have now are the original ones that came on the engine...so even if they arent the problem I'm gonna replace them anyways. After replacing the whole distributor, this is the next logical step. Let me know if it helps you. Im going to the tuner within the next couple of weeks..hes gonna run some test and we're gonna stick it on the dyno. So...if the new injectors dont fix the problem then I know we'll get it figured out on the dyno.
     
  10. eastkoastkustumz

    eastkoastkustumz Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Nov 23, 2003
    Hey i was just wondering if your fan is kicking on? mine isnt but the car says its not overheatng but it gets so hot that the valve cover will burn you. so my other logical explanaton would be the thermostat control and the fan controller (tc fc signal)...let me know what you think
     
  11. dohch22a4

    dohch22a4 Senior Member

    Messages:
    1,744
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    Location:
    Spokane, WA
    You know, guys, there is a personal message feature on this board. Don't clog it up for everyone else with your own conversations.
     
  12. _____HyBriD_____

    _____HyBriD_____ Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 29, 2004
    First of all....fuck that guy....2nd...About the fans, yeah mine come on but it takes awhile and its definetly after the valve cover is hot. Does your fan ever come on? Or just take a really long time?

    I havent gone to the tuner yet...maybe next weekend. But I still havent had a single c.e.l since I changed those parts. And im still getting code 36 when I run the diagnostics.
     
  13. eastkoastkustumz

    eastkoastkustumz Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Nov 23, 2003
    just wondering if you made any progress? I'm still stuck trying to figure it out. my fan won't come on at all and my temp gauge reads normal???hhhhmmmm??? let me know f you come up wth anything. thanks
     
  14. fr3nchy

    fr3nchy Junior Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Oct 26, 2004
    Not sure if any found the problem or not I just did a swap in my car and got the same cel

    cel 36 traction control found on JDM ecu's
     
  15. projekteg

    projekteg Senior Member

    Messages:
    311
    Likes Received:
    0
    Joined:
    Oct 25, 2004


    it is traction control and usdm cars aren't wired for it. did you use a jdm tranny? were there any extra sensors on it?
     
  16. fr3nchy

    fr3nchy Junior Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Oct 26, 2004
    Has far has I know JDM civic where wired for traction control and usdm or canadian civics aren't.
     
  17. blackeg9

    blackeg9 Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jul 17, 2006
    Cel 36 IS Traction Control. It's The ECU problem. U can try find another P30 Manual ECU i'm sure the cel code will go off.
     
Verification:
Draft saved Draft deleted

Share This Page