1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please Help Confused

Discussion in 'Accord' started by avtoritet01, Dec 10, 2007.

  1. avtoritet01

    avtoritet01 New Member

    Likes Received:
    Sep 12, 2007
    Well i have 01 accord .I did swap h22a with p13 chipped spoon.My problems are that when i put gas car won't start right away and while driving my tach going crazy and car start to kick(bog).

    Another thing i used to go up to 8500 red line but now my rpm cuts at 6500 what could be the problem please help guys!!!
  2. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Likes Received:
    Jun 24, 2006
    Rochester Hills, MI
    The cause of your problem could very well be the shitty "Spoon" chip you stuck in your ECU. A stock ECU with a $10 "Spoon" eBay chip does not qualify as a "chipped ECU." Chips like that are garbage, all they do is mess with your A/F ratios, advance your timing, and raise or eliminate your rev limiter (which is dumb and pointless unless you're running aftermarket valve train components). Chips like that can actually hurt your motor rather than help it.

    It sounds like your car is in limp mode. Is your check engine light on? I'd recommend getting rid of the chip and just running the car with a stock computer for now. If you're interested in tuning, then take it to a performance shop and let an experienced tuner custom tune your ecu to work with your motor setup.
Draft saved Draft deleted

Share This Page