1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

rebuilt B18B1 #3 Cylinder not firing

Discussion in 'Engine Building' started by blkb18csol, Oct 19, 2003.

  1. blkb18csol

    blkb18csol Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Oct 19, 2003
    ok.. i newly rebuilt B18B1 LS motor (new pistions, rings, con rods, Valves, Spings, and all Gaskets and Seals) the motor will start, but the #3 cylinder wont fire, I have swapped injectors, swapped another LS ECU, checked the compressions 182 PSI(new should be 182-183) timing is right, Spark plugs and wires are new and Dizzy cap have been swapped with a friends. I checked the voltage on the injector plug, no diffrent from the other 3. I dont get a Check engine light, but idle is way low or way high(1300 at high mark,450-500 at low mark, it wont even out no matter how i adjust the Dizzy. and if you pull the spark plug wire off of that cylinder, nothing happens. I originally adjusted the valve followers, and ther has been no change. I looked into the cylinder(with the spark plug out) no marks or scars on the piston..


    Any ideas? any help would greatly be appreciated.
     
  2. blkb18csol

    blkb18csol Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Oct 19, 2003
    and here i thought this site had all of the honda gods on it.. oh well...

    I fixed the motor myself, by adjusting all of the valve followers again, it fixed the problem.. to all of you who have knoledge but dont use it, sorry..


    either way the B18B is running smothly. or as smoth as a new motor can..


    good job on all of those Honda Junkies who havent ever fixed a real perplexing problem..

    i even had the dealership scraching thier heads. so i guess its no wonder i had 1000 or so Honda Tuning and Building ppl. baffled.

    my next build will be a b16a followed by a B18C my new current build is a DSM Motor, 4G63T out of a 99 eclipse.. to each thier own..
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home

    I personally never saw this thread, and im sure others didn't either.

    its a free forum, and no one, including myself, could possibly read every thread on here every day. its just too busy of a board
    you could've bumped it up to the top so others would see it or something.

    your attitude sucks :angry:

    if you want to pay me, I will personally answer EVERY thread you post from now on. if you want to pay even more, i will recruit some people who i know who are knowledgeable about hondas to help. since you can't afford that :lol: you have to deal with the possibility of people not seeing the thread, or previously marked it as being read, or what have you
     
  4. blkb18csol

    blkb18csol Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Oct 19, 2003
    20 some odd ppl. saw it.. either way its fixed, and running fine.. yea my additude sux, i was told that if any site could answer my questions it would be this one.. was a little upset to see that no one (not one person) could give me an hint or so on what it could possibly be.. wither way.. its fixed, i have lost my attitude, and i need a vacation..

    BTW for the record i just got hired on at the local acura Dealership.. WOOOOO HOOOOO for me.
     
  5. SixtySecondAssassin

    SixtySecondAssassin Senior Member

    Messages:
    1,071
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Austin, TX
    maybe if you didn't only post at 3 am people would see it.
     
Verification:
Draft saved Draft deleted

Share This Page