1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RPM issue

Discussion in 'Civic and del Sol - EG and EK' started by mintoxik, Feb 17, 2009.

  1. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    well my car has not ran for about 8 months got everything cleand up tuned up but the car idles at 2000 it drops to about 18 every couple of sec but then back to 2000
    I haven't tried to drive it yet no ins. or reg. but i can't figure it out any help would be greatful

    i messed with the idle screw and all the way in and out no change in idle and if i floor it it will sputter then die and the idle is very "hard" i guess you could say
     
    Last edited: Feb 17, 2009
  2. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    How is the oil in the motor??? I would assume tuned up, means oil change in such, also how is the batt?? dizzy? Fuel Filter, Dizz positioning, IVAC sensor? MAP? ect lol
     
  3. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    oil good new spark plugs, battery is good , dizzy is good
    havnt check dizz position or IVAC,map
    but i think I know the problem i was going to put a z6 head on and the valves are all F***** up so i had to put my old one on but i left the z6 IM on
     
  4. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    that very well could be it, I would check that out, then get back to us! :)
     
  5. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    well i might have got it
    it was kinda a newb thing but i forgot to hook up the ivac clip :( so i did that and now i have no spark so i took it back off and still nothing it ran but 2 hours ago
     
  6. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Not to make u cry, once I shut off my Car for 10mins just long enough to take a quick #2 when I got home then to the GF's the car would not start, dizzy died on the spot! only 10mins it was such BS haha! lucky I had a spare, I would check that out :(
     
  7. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    lame........ but i did find a busted fuze in the box next to the batt im going to check it out today
     
  8. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
  9. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    it is the heater motor one
     
  10. b18a1build

    b18a1build Gay username^

    Messages:
    574
    Likes Received:
    6
    Joined:
    Mar 6, 2008
    Location:
    Kzoo Michigan
    hey man my car did the same thing when i rebuilt it, its the intake, either replace it with the im or get a new intake gasket. Mine did the SAME exact thing
     
  11. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    its the IM or gasket? thats wild
     
  12. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    well i got some of it fixed now i can use the gas and the car wont die but the RPM went to 3500
    and i've looked on the net and the only thing i can find is stuff about "my car wont go over 3500 rpm" so i got nothing
     
    Last edited: Feb 19, 2009
  13. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    it was the TPS sensor
     
  14. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    it really never ends haha
    now i have that stupid surgeing idle from 1k to 2500 cleand the ivac and the other one i cant think of the name right now tps is right i tried to bleed the coolent and nothing
     
  15. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    humm.. intresting, does it stop surging once the car is warmed up?
     
  16. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    yea it surges all the time hot cold and when i first start the car it goes up to 3k and it will stay there until i hit the gas then it strats to surge from 900 to 2k-2500 and the idle screw doesnt do anything i tried to set it with the IVAC unpluged doesnt change.
    also my # 3 and 4 sparkplug wires keep popping up every 5 to 10 sec.
     
  17. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Humm, sounds like maybe the dizzy is having some difficutlys, u got a spare to try on it?
     
  18. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    really the dizzy didnt even dawn on me but no i dont have a spare. any way i could check?
     
  19. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    I dont exactly remeber! eek could try looking in the FAQ section lmao!
     
  20. mintoxik

    mintoxik Member

    Messages:
    430
    Likes Received:
    4
    Joined:
    Feb 22, 2008
    Location:
    Oceanside
    shhhhh sometimes i dont think that looking there is a good idiea.......lol
     
Verification:
Draft saved Draft deleted

Share This Page