1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

swap wont even turn over..........HELP

Discussion in 'Civic and CRX - EF' started by bubba90hatch, Sep 2, 2009.

  1. bubba90hatch

    bubba90hatch New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 12, 2009
    hey i ahve a 91 civic dx with a d16z6 swap the swap was just done i have the pre obd0 to obd1 jumper harness and now i have a problem with the car wont turn over at all. all the lights are on in the dash including the high beam indicator.hazards, and all other lights and the car wont even spin over. i know the engine is good as for the starter i have put on two and every thing is free nothing binded. If you can help i would appericate it.
     
  2. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    Did you do your own engine harness or did you get a custom monotech harness or something along those lines along with the ecu jumper harness? I'd make sure that you have everything pluged in to their proper places and make sure all of your grounds are hooked up and clean. Any spark or fuel?
     
  3. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    check for fire going to the starter
     
  4. bubba90hatch

    bubba90hatch New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 12, 2009
    yes it has fire to the starter. but idn if it has any fuel or spark because the engine or starter wont even turn over wont move. because of the lighting situation with all the lights on in the dash it just wont do shit.
     
  5. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    maybe swap out a ecu with a friend just to see if thats it
     
  6. D16SiHatch

    D16SiHatch New Member

    Messages:
    1,297
    Likes Received:
    44
    Joined:
    Sep 7, 2007
    starting system is seperate from the ecu. if it has power, is grounded properly, and has a functioning ignition switch, then it should crank over just fine.

    op: you should have multiple grounds to the chassis. one from the valve cover to the radiator core support area, one from the tranny to the pass. side chassis area, and one that goes into your main engine harness at the thermostat. you should have power going from battery positive, to the starter, and to the fusebox. if all thats good check to see if you're getting 12v at the trigger terminal at the starter when you have the car turned to crank.
     
  7. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    really so if i take the ecu out of the car the motor will still turn over ?
     
  8. bubba90hatch

    bubba90hatch New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 12, 2009
    well i have tried the ecu sitiation and thats not it i have like 3 p28's but thats not the problem.....The car when you turn on the key every light in the dash will be on including the hazards and high beam indicator and will not go out if you try and crank the car the high beam and hazards will just get like brighter. but the starter will never kick over i have tried starters and all
     
  9. D16SiHatch

    D16SiHatch New Member

    Messages:
    1,297
    Likes Received:
    44
    Joined:
    Sep 7, 2007
    yep sure will
     
    1 person likes this.
  10. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    this may be hard to believe but it all came back to me like a flash right as i read that lol, your correct
     
  11. D16SiHatch

    D16SiHatch New Member

    Messages:
    1,297
    Likes Received:
    44
    Joined:
    Sep 7, 2007
  12. goldgreen90ef

    goldgreen90ef goldgeen90ef

    Messages:
    642
    Likes Received:
    4
    Joined:
    Aug 19, 2006
    Location:
    cold ohio
    when i did my swap in my ef, same thing, all lights on and no turning over. it was the ground at the thermostat, fixed it started right up...gl
     
  13. bubba90hatch

    bubba90hatch New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 12, 2009
    so you said the same thing was the thermostat ground well on my orginal harness had two grounds on the thermostat and i ran a test light to one of them and one of the grounds have current on it idn why or what not but it was there the first time so idn. and also GOLDGREEN what did you do to fix your ground
     
  14. bubba90hatch

    bubba90hatch New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 12, 2009
    got it goin thanks every body it was a ground situation with all the grounds and the guy that did the harness hooked up a wrong wire to the ecu ....
     
Verification:
Draft saved Draft deleted

Share This Page