1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wastegate line routing?

Discussion in 'Forced Induction' started by INJEN78, Mar 31, 2011.

  1. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    boosted a friends ls and the boost gauge does not read any boost.it reads 20vacuum and when the throttle is pressed it goes to 0 on the gauge..
    its a 38mm wastegate with a hole in the top and a hole in the side..so we ran a line from a fitting in the hole on the bottom to a fitting in the end of the compressor housing where it meets the pipe..
    the wastegate does not open at all(has 5lb. spring)

    all couplers/clamps are tight.and none of the pipes leak.
    any help?
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
  3. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    ive searched and i have it running exactly like it is in that post..
    the side port is running from the compressor,the top port is open...still nothing..but i think i might have figure it out..
    hks ssqv needs to be adjusted..it might not be holding boost because its too loose..now i just need to adjust it so its not too loose(leaks boost) or too tight(compressor surge) if that doesnt fix it then idk.
     
  4. Matts96HB

    Matts96HB . Moderator VIP

    Messages:
    6,482
    Likes Received:
    389
    Joined:
    Apr 16, 2006
    if youre not making any boost, then i would suspect that the BOV would be the first (and likely) cause.
    if its not the BOV, it could possibly be the wastegate, but it would have to be stuck open which is highly unlikely

    you would also notice a change in the exhaust note of the car, itd sound like it has a really bad exhaust leak of course
     
  5. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    well i talked to a friend and he said the car likely wont boost until its under load..he said just reving it at a stop and it not making boost is what his car does.
    i tried adjusting the bov yesterday and didnt rlly get anywhere with that..it does open but idk if it is opening at the right time.
    im gonna finish up the exhaust(so its not so loud) and then try to go from there..
    because i cant rlly hear if theres compressor surge with an open downpipe.
     
  6. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    most cars ive been in will make boost in neutral.
     
  7. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    hmm idk wont be able to check it out till sunday at the earliest.
     
Verification:
Draft saved Draft deleted

Share This Page