boost sputter @ high boost

We may earn a small commission from affiliate links and paid advertisements. Terms

b16stalyun

New Member
question, 2nd gear im at 13 lbs with creep up to 15. 3,4,5 gear i get a heavy sputter when i hit full boost. it does not do it in 2nd gear. only 3rd+ when i hit full boost. i thought i was hitting boost cut because of the boost creep. my boost cut is at 22.9lbs. I have a Motorola 2.5bar map sensor. which should be good to 35lbs. (1bar=14lbs) if im correct. so i lowered the boost in 3rd+ to 16.5lbs with a creep to about 19/20lbs depending on temp. it is still breaking up and not going near 22.9lbs.

what could be the problem? the weather is about 20degrees-40degrees outside.
plugs?
wires?
weather?
tune?
 
Last edited:

Briansol

Admins
Admin
VIP
keep in mind, at sea level, you're already AT one bar for the atmosphere... so, a 2.5 bar sensor gives you ~ 1.5 bar of boost to play with, or about 22psi.

but, breaking up sounds like you need more fuel and a better tune to compensate for the different burn of fuel in winter vs summer.
 

99sidude

Moderator
Moderator
VIP
keep in mind, at sea level, you're already AT one bar for the atmosphere... so, a 2.5 bar sensor gives you ~ 1.5 bar of boost to play with, or about 22psi.

but, breaking up sounds like you need more fuel and a better tune to compensate for the different burn of fuel in winter vs summer.

Agreed. My car runs like ass when it gets really cold out. I had to richen it up a little to compensate for it.
 

b16stalyun

New Member
update. i ran my car today. it was 65 degrees outside still had the sputter.

in 2nd gear my a/f is about 11.5~
in 3rd,4th at times it goes down to 10's
 

b16stalyun

New Member
update. the boost sputter was due to spark plugs. changed em out, re-gaped em and they work fine
 
Top