1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help PLz professionals

Discussion in 'HYBRID -> ED-EF / DA' started by dseayman, May 3, 2010.

  1. dseayman

    dseayman New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 10, 2010
    I have an 91 honda civic DX yess ef
    I jus did a multi point conversion
    I'm gettin spark and fuel to the rail
    But not through the injectors I don't think its getting signal or ground I have 2 resistor boxes so if somebody can guide me from here
    For fast response yu can text or call 804 247 4962
     
  2. blk91b18

    blk91b18 New Member

    Messages:
    97
    Likes Received:
    2
    Joined:
    Mar 16, 2010
    Location:
    midwest ryda
    are they wired in?or do you have two just layin around as spares?
    did you change ecu's? check your wiring?
     
  3. dseayman

    dseayman New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 10, 2010
    Yeah I have spare jus in case ones not workin
    But wired up to the ecu 4 wires.
    Now for the resistor wired it up still nothin.
    And ecu is throwing No codes at all
     
  4. dseayman

    dseayman New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 10, 2010
    yes

    Yeah I have spare jus in case ones not workin
    But wired up to the ecu 4 wires.
    Now for the resistor wired it up still nothin.
    And ecu is throwing No codes at all
     
  5. dseayman

    dseayman New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 10, 2010
    Yeah I have spare jus in case ones not workin
    But wired up to the ecu 4 wires.
    Now for the resistor wired it up still nothin.
    And ecu is throwing No codes at all
     
  6. TurboDave

    TurboDave New Member

    Messages:
    74
    Likes Received:
    5
    Joined:
    Feb 23, 2010
    Location:
    Eastern, CT
  7. dseayman

    dseayman New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 10, 2010
    I did the muti point conversion already I'm jus not gettin signal to the injectors I have checkd. The main relay its good ecu primes and gas gets to the fuel rail but don't go pass the injects. I have wired the resistor box up everything
     
Verification:
Draft saved Draft deleted

Share This Page