98 hx limp mode

We may earn a small commission from affiliate links and paid advertisements. Terms

E_SolSi

Member of the 20 nut club
Moderator
VIP
Looks like you have a little over 50% of the belt left ;)
 

chadcharb

Well-Known Member
VIP
No wonder the vtec doesn't work. F this car lol
 

Attachments

  • 20190309_104413.jpg
    20190309_104413.jpg
    789.7 KB · Views: 280

chadcharb

Well-Known Member
VIP
Is that cut wire just a ground? I ordered a new actuator/selenoid and it has a plug but it looks like they removed the plug from the harness? All the wiring pics that I see just show the 2 wires from the oil pressure switch
 

chadcharb

Well-Known Member
VIP
Found where they cut it on the harness side and ordered a new plug. I don't understand what you would stand to gain by cutting that out?
 

chadcharb

Well-Known Member
VIP
It's all back in action and no more codes! That groove cut in the timing belt was from a motor mount nut that had fallen down into the timing cover!
 

Attachments

  • 20190315_115224.jpg
    20190315_115224.jpg
    1.1 MB · Views: 237

dilbeckskate

infamous
it probably feels peppier ! id probably pull the intake and clean the carbon out when get a chance and do a induction service , if the pcv looked like that soo does all the runners on the intake
 

chadcharb

Well-Known Member
VIP
it probably feels peppier ! id probably pull the intake and clean the carbon out when get a chance and do a induction service , if the pcv looked like that soo does all the runners on the intake
Way peppier!
 

chadcharb

Well-Known Member
VIP
Well the shit box is acting up again. Speedo and odometer decided to quit. Weird thing is the vss was still working on my code reader. First pic is doing 75 on the freeway
 

Attachments

  • 20190328_152038.jpg
    20190328_152038.jpg
    529 KB · Views: 223
  • 20190328_153708.jpg
    20190328_153708.jpg
    720.8 KB · Views: 237

dilbeckskate

infamous
lol that china code reader boasting OBD2/EOBD+CAN is all just OBD2 lol and thats weird its probably still a VSS issue tbh id guess its still got sensor output but its not within range or the pickup for the vss might have alot of buildup around it id look there firt and brake clean tf out of the ring and area
 

chadcharb

Well-Known Member
VIP
lol that china code reader boasting OBD2/EOBD+CAN is all just OBD2 lol and thats weird its probably still a VSS issue tbh id guess its still got sensor output but its not within range or the pickup for the vss might have alot of buildup around it id look there firt and brake clean tf out of the ring and area
My googling suggests it's the speedo itself and not the vss
 

awptickes

unimpressed by you
VIP
The cool thing is that you can pick up an automatic speedometer for almost nothing, and cannibalize the parts for it.
 

awptickes

unimpressed by you
VIP
Just gotta find one that doesn't have a ton of miles on it
It's been like 10+ years, but I'm pretty sure you don't have to touch the odometer portion to replace the speedometer motor.
 

chadcharb

Well-Known Member
VIP
It's been like 10+ years, but I'm pretty sure you don't have to touch the odometer portion to replace the speedometer motor.
I'll have to look into that. The video i watched the guy just pulled the whole speedo out of the cluster
 

awptickes

unimpressed by you
VIP
Well, if you need one, I have a good manual DX cluster with a 120mph speedo with 128k on it. You can pull the speedo out of it. It's yours for cheap, if you do want it, hit me up. I just swapped the cluster in my Si/EX with one with a tach, so now I have a spare.
 
Top